BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-12-2006, 10:08 AM   #1 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy 7130 Desktop Backup and Restore

Please Login to Remove!

I have a strange error when I do a backup on the 7130e. During the backup, in the Receiving RMS Databases operation, I get a popup Communications Error: data was not recognized by the desktop.

Anyone else see this? I only have Berry 411, Google Local, and Texas Holdem King loaded (as well as the Plazmic Theme Reader).
Offline  
Old 01-12-2006, 10:14 AM   #2 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7130e
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did a backup the other day with my 7130 and it didn't have any problem.
Offline  
Old 01-12-2006, 10:16 AM   #3 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jkukis
I did a backup the other day with my 7130 and it didn't have any problem.
I did a backup back in December and it also was fine. I did load and then delete BBToday just this morning. After which I got this error.

Anyone else got some suggestions?
Offline  
Old 01-12-2006, 10:52 AM   #4 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Update

Here's some additional information. In the RIM knowledgebase they mention a corrupt Content Store. However that is not my case.

In the Advanced section of desktop backup & restore, if I select Content Store it copies all 39 entries to the left (desktop). However if I select RMS Databases with its 5 entries, I get the data not recognized error AND when finished only 4 entires are copied.

Anyone know how to find the bad database?
Offline  
Old 01-14-2006, 01:01 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 8703e
Carrier: Verizon
Posts: 58
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I noted the identical problem yesterday when doing a backup. I've done probably 25 prior backups of this 7130e without ever getting an error. My RMS Database count was also off by one. However when I looked at previously error-free backups, the count in those was also off by one. Repeat backups result in this error message. If yours too just started to throw this error message yesterday, it makes you wonder ... .
The only thing new yesterday was installing and using a new bluetooth keyboard driver.
Offline  
Old 01-14-2006, 01:05 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 8703e
Carrier: Verizon
Posts: 58
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I've also deleted PocketDay from my handheld between my last error-free backup and the recent backups with errors.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.