BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-12-2006, 12:22 PM   #1 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Is Google Local causing a backup error?

Please Login to Remove!

http://www.blackberryforums.com/show...416#post156416

Am posting here so the 8700 users can see this?
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 01-12-2006, 12:53 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2005
Location: 98004
Model: 9530
Carrier: Verizon
Posts: 316
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get a RMS database not recognized error upon backup after installing GL
Offline  
Old 01-12-2006, 01:09 PM   #3 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I thought so. Not sure how to contact them?

I am not registered with them so I can't post in their forum. Anybody?

Quote:
Originally Posted by MegaBit
I get a RMS database not recognized error upon backup after installing GL
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 01-12-2006, 01:30 PM   #4 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Stinsonddog
I am not registered with them so I can't post in their forum. Anybody?
I have a Gmail mail account. Who should I contact?
Offline  
Old 01-12-2006, 01:47 PM   #5 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Post to their Discuss forum and you can link back here.

http://groups.google.com/group/Google-Local-for-mobile


Confirmed in other thread too. \

Or go to this post and reply to the Google employee author and let us know.

http://groups.google.com/group/Googl...7888afd605b30f

Thanks.


Quote:
Originally Posted by whsbuss
I have a Gmail mail account. Who should I contact?
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 01-12-2006, 07:31 PM   #6 (permalink)
sfo
Talking BlackBerry Encyclopedia
 
sfo's Avatar
 
Join Date: Nov 2005
Location: San Francisco
Model: 8703e
Carrier: AT&T
Posts: 227
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just download OTA:

http://google.com/glm
Offline  
Old 01-12-2006, 07:58 PM   #7 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default sfo program works fine but there is a backup issue

Quote:
Originally Posted by sfo
Just download OTA:

http://google.com/glm
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 01-12-2006, 09:16 PM   #8 (permalink)
CrackBerry Addict
 
hf1khal's Avatar
 
Join Date: Dec 2005
Location: Ashburn, VA
Model: 8900
Carrier: At&T
Posts: 906
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just tried the back up with GL on the 8700 and all completed without an error. any way to check if it did it right despite it not giving an eror?
__________________
BB 8800c / 8100c / 8700c / iphone3G
Offline  
Old 01-13-2006, 12:07 PM   #9 (permalink)
Thumbs Must Hurt
 
mbay2002's Avatar
 
Join Date: Dec 2005
Location: CA
Model: 9700
Carrier: AT&T
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get the error with my 8700c and GL
Offline  
Old 01-13-2006, 12:19 PM   #10 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default What other apps do you have

Maybe it only happens with multiple apps?

Quote:
Originally Posted by hf1khal
I just tried the back up with GL on the 8700 and all completed without an error. any way to check if it did it right despite it not giving an eror?
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 01-13-2006, 12:51 PM   #11 (permalink)
Thumbs Must Hurt
 
mbay2002's Avatar
 
Join Date: Dec 2005
Location: CA
Model: 9700
Carrier: AT&T
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have

MidpSSH, Beiks eBookBible, IdokorroMobileSSH
These were the apps I had installed when I first noticed the GL backup error.

Yesterday I installed bbToday, bbLight, and bbWeather, and continue to get the GL backup error.
Offline  
Old 01-13-2006, 03:40 PM   #12 (permalink)
Thumbs Must Hurt
 
chrisnol's Avatar
 
Join Date: Dec 2004
Model: 8700c
Carrier: ATT
Posts: 152
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I installed Google Local and am having no problem backing up my 8700 to my PC via Desktop Manager. I have no other 3rd Party Apps installed and only back up email and my Address Book (I don't use the Outlook calendar function) and whatever else the Desktop Manager does automatically.
__________________
8700c user
Offline  
Old 01-13-2006, 04:27 PM   #13 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default We are not speaking of synching

We are speaking of the backup and restore function. First item on the left of the Desktop Manager.

Quote:
Originally Posted by chrisnol
I installed Google Local and am having no problem backing up my 8700 to my PC via Desktop Manager. I have no other 3rd Party Apps installed and only back up email and my Address Book (I don't use the Outlook calendar function) and whatever else the Desktop Manager does automatically.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 01-13-2006, 04:59 PM   #14 (permalink)
Thumbs Must Hurt
 
chrisnol's Avatar
 
Join Date: Dec 2004
Model: 8700c
Carrier: ATT
Posts: 152
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Stinsonddog
We are speaking of the backup and restore function. First item on the left of the Desktop Manager.
Correct (although on my Desktop Mgr it is the second from the left, the first item on the left is the Application loader). My Desktp Mgr is set to automatically back up about once per week and has done so even after I installed Google Local.
__________________
8700c user
Offline  
Old 01-13-2006, 05:15 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Location: louisville
Model: 8830
Carrier: Verizon
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well i have a problem doing it..i get the error message as well
Offline  
Old 03-02-2006, 09:02 AM   #16 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgrading OS to 4.1.0.284 fixed this

Just in case people care.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 03-02-2006, 10:44 AM   #17 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Stinsonddog
Just in case people care.
I care. Thanks!
Offline  
Old 03-02-2006, 01:21 PM   #18 (permalink)
BlackBerry Extraordinaire
 
rcbjr's Avatar
 
Join Date: Feb 2005
Location: North Texas
Model: 8700
Posts: 1,366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Stinsonddog
Just in case people care.
---

Once again, Stinsonddog, when you put the main point of your post in the title, please repeat it in the body, titles don't show when I view wsing the WAP site.

Thanks for your Help.
Rcbjr
Offline  
Old 03-02-2006, 01:43 PM   #19 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8700c: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Sorry. The upgrade to .284 software solved this problem. I think I might forgo headers and see how that works.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 03-02-2006, 06:59 PM   #20 (permalink)
BlackBerry Extraordinaire
 
rcbjr's Avatar
 
Join Date: Feb 2005
Location: North Texas
Model: 8700
Posts: 1,366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Stinsonddog
Wirelessly posted (8700c: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Sorry. The upgrade to .284 software solved this problem. I think I might forgo headers and see how that works.
----
Thanks, and sometimes, when using the HTML site from my BB, I tend to roll right past the header and then have to go back. I get lazy sometimes.

Thanks again for your your Help.
Rcbjr
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.