BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-14-2006, 10:33 PM   #1 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100i
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100i won't charge, I think its dead!!!

Please Login to Remove!

Today I connected my 7100i to my pc through USB and noticed that it was not charging, when I disconnected and reconnected I notice that the lightening bolt would appear then disappear after about 2 seconds. I proceeded to try then wall and car charger and the same thing happens, the led turns yellow and then lightening bolt appears for about 2 seconds then disappears. What should I do? I just bough this about 4 months ago and it appears to already be dead. Will nextel fix this for me since it is still rather new?
Offline  
Old 01-15-2006, 01:15 AM   #2 (permalink)
New Member
 
AUTiger's Avatar
 
Join Date: Jan 2006
Location: The Loveliest Village on the Plains
Model: 8350i
Carrier: Nextel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine is doing the same thing, except it will charge with the USB connection. I've only had it for 3 weeks! The place I got it from said to take it to an authorized Nextel service center.
Offline  
Old 01-15-2006, 07:52 PM   #3 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100i
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by AUTiger
Mine is doing the same thing, except it will charge with the USB connection. I've only had it for 3 weeks! The place I got it from said to take it to an authorized Nextel service center.
Hmm, that is interesting. Do I have to have the insurance for them to fix it, or is the hardware under some type of warranty? I really don't feel like buying a new phone.
Offline  
Old 01-15-2006, 08:29 PM   #4 (permalink)
New Member
 
AUTiger's Avatar
 
Join Date: Jan 2006
Location: The Loveliest Village on the Plains
Model: 8350i
Carrier: Nextel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It better be under warranty! I plan on taking it in tomrrow & I'll post what happens.
Offline  
Old 01-16-2006, 10:37 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Model: 7100i
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

dunno good luck

Last edited by Nsupporter : 02-03-2006 at 01:13 AM.
Offline  
Old 01-16-2006, 01:35 PM   #6 (permalink)
New Member
 
Join Date: Aug 2005
Model: 710T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had this happen with a 7100t recently i pulled the battery for about 5 min and put it back in and viola started charging again. i wonder if there is some sort of surge sensor in the unit to prevent damage?
Offline  
Old 01-16-2006, 04:48 PM   #7 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100i
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well after literally 4 hours on the phone (nextel and rim), and a visit to 3 nextel authorized repair centers my conclusion is....

my 930 should be here tomorrow.

I will not go through exactly what happened but I will never again touch a rim product.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.