BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   Looking for 4.0 (or oldest OS) on 8703e CDMA (http://www.blackberryforums.com/general-legacy-device-discussion/248853-looking-4-0-oldest-os-8703e-cdma.html)

justingoldberg 05-15-2011 12:51 AM

Looking for 4.0 (or oldest OS) on 8703e CDMA
 
So tired of this slow 4.2. I need the 4.0 os, which is afaik the one this phone came from the factory from.

I know, I know, you think I should do a reinstall from scratch. But this OS is just too painfully slow with a lot of contacts.

rambo47 05-18-2011 08:18 PM

Re: Looking for 4.0 (or oldest OS) on 8703e CDMA
 
Those older legacy OS versions will probably only be available from the carriers' support sites. You'll be starting from scratch if you downgrade to 4.0, so trying a re-install of 4.2 might not be such a bad idea.


All times are GMT -5. The time now is 05:29 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.