BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-30-2006, 04:31 PM   #1 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7100g
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New 8700 cannot reply to email

Please Login to Remove!

Hello all,

Please forgive me if this topic has already been covered, I did a search on "8700 send reply" and didn't get any results I was looking for.

I've got a user who just upgraded to the 8700c, and we're on BES SP3 HF3 for Exchange. They are able to send and forward email just fine, but when she tries to reply to a message, there is no Send option in the pop-up menu.

Has anyone ever seen this before?

Thanks in advance for any suggestions.
Offline  
Old 01-30-2006, 05:50 PM   #2 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Activiated or not?

Have you done an activation of the device? Did it complete. Have the service books resent.

Quote:
Originally Posted by Darth Squishy
Hello all,

Please forgive me if this topic has already been covered, I did a search on "8700 send reply" and didn't get any results I was looking for.

I've got a user who just upgraded to the 8700c, and we're on BES SP3 HF3 for Exchange. They are able to send and forward email just fine, but when she tries to reply to a message, there is no Send option in the pop-up menu.

Has anyone ever seen this before?

Thanks in advance for any suggestions.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 01-31-2006, 09:21 AM   #3 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7100g
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The activation "said" it completed, but it took all weekend according to the user. Sending the service book did not help, so I wiped and re-activated the handheld, which did the trick - thanks Stinsonddog!
Offline  
Old 02-02-2006, 10:55 AM   #4 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7100g
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

D'oh, it's happening again. I'm thinking it's time to involve Cingular......joy
Offline  
Old 05-17-2006, 09:52 PM   #5 (permalink)
New Member
 
Join Date: May 2006
Model: 8320
Carrier: TSTT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question NO "send" when do reply to, of forward Email on 8700

Hello Darth.

May the force be with you.

Did you get it to work?

I have seen this problem too. When I asked RIM, they could not help.
I also noticed that when I try to read a long message I get an error:'
More request cannot be completed. Service book information not found.

I deleted the service books using desktop manager, and I resent them via the BES. I have wiped the handheld and redone Enterprise Activation. I have regenerated the encryption keys.

Still cannot send a reply or forward. I can compose an emaill and send it.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.