BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-31-2006, 11:13 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 8700
Carrier: Cingular
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Why Don't My Filters Work On My 7130??

Please Login to Remove!

I've tried everything I know of!! No matter what words, phrases or letters I put in my filters, my blackberry continues to send me everything!! I can't stop it!

It is possible to actually talk to a person at Blackberry without costing more than the phone? Do they have customer service??

OK. I have four filters set up: Spam, spam2, Spam3 & Spam4. The default is set to: "Default when no filters apply: Forward Messages to Handheld"

Inside each filter, it says, if ANY of these conditions are true: (Then I have the words listed under various conditions), Then do the following with the message: Move to folder Deleted Items. DO NOT forward messages to handheld.

Each are set up that way. I'm assuming that if there is something listed in the filters, that they are "on" and the messages have to pass through them first.

I still get some of the same messages that I filtered and more with the same wording.

Probably 50 - 75 a day!!

I'm spending all my time erasing entries and putting up new filters. My email comes from comcast.

Thanks,
Offline  
Old 01-31-2006, 11:35 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Deering, NH
Model: 8703e
Carrier: verizon
Posts: 193
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Did you set these filters up in Desktop Manager?
Offline  
Old 01-31-2006, 12:09 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 8700
Carrier: Cingular
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I set them up in the Blackberry Webclient from Verizon. I didn't see any way to set filters up in the desktop manager. Is that where they are supposed to be?
Offline  
Old 01-31-2006, 12:22 PM   #4 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I always had damned trouble with the filters at the VZW site, I guess I was not smart enough to figure out how to use them properly (logic). What i did and killed a few birds with one stone was set up a gmail account and forward all my different emails there, then forward that in turn to the BlackBerry email. What that did for me was first, combine all into one and leaving copies there if i needed them, it also let me take advantage of the great spam filters available at gmail, and finally it let me set filters that I could manage with ease. An all in one solution for me.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 01-31-2006, 12:30 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 8700
Carrier: Cingular
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Where do I find Gmail?
Offline  
Old 01-31-2006, 12:35 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 8700
Carrier: Cingular
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Never Mind...I got it!

Thanks. Still seems like the Blackberry filters should actually work!!
Offline  
Old 01-31-2006, 04:44 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Deering, NH
Model: 8703e
Carrier: verizon
Posts: 193
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Ok, I just tested it and it does work. Here is what I did:

On the vzw BIS site I created a filter called test. The conditions are:

if ANY of these conditions are true:

body contains hair (hair was just a random word I used).

Move to deleted folders
Do not send to handheld


Then I sent three e-mails to my vzw.blackberry.net account.

1st was a test and did not contain the word 'hair'
2nd had the word 'hair' in the message body
3rd was a test that did not contain the word 'hair'

1st and 3rd were delivered to my 7130e.
2nd was not delivered and, in the BIS mail, was moved to deleted items.

So, it does work.

You might want to check that you used the if ANY in the box above the conditions.


I also sent you this in a PM
Offline  
Old 01-31-2006, 05:23 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 8700
Carrier: Cingular
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default filters

Ok...I did the same thing. I used the word water. All three came to my BB. If I change the default setting to "do not send to handheld", it will block them.

What's interesting is that anything filtered is supposed to go to my Deleated folder. It doesn't. It's in the InBox. Are the boxes supposed to be checked or is something supposed to be "turned on"?

Thanks for the test advice. It showed me how it's not working.
Offline  
Old 01-31-2006, 05:35 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Deering, NH
Model: 8703e
Carrier: verizon
Posts: 193
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

so, make sure you have the option move to folder set to deleted items.
Offline  
Old 01-31-2006, 05:51 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 8700
Carrier: Cingular
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default filters

I have: "If ANY of these conditions are true:"

Then do the following with the message:
Offline  
Old 01-31-2006, 05:52 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 8700
Carrier: Cingular
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default filters

sorry:

Move folder to Deleted Items

Do NOT forward messages to handheld
Offline  
Old 01-31-2006, 05:53 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 8700
Carrier: Cingular
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you put commas or colons or anything between the words in the filter list?
Offline  
Old 02-01-2006, 08:07 AM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Deering, NH
Model: 8703e
Carrier: verizon
Posts: 193
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I have not tried it with multiple words seperated by commas, colons, or semi colons - you will need to experiment.

You might want to start with seperate words in each condition - I think you can have up to 4 conditions, then try setting up multiple filters to get all the words covered that you want.

Let me know how it works for you - PM me if you need to.

Steve
Offline  
Old 02-01-2006, 08:39 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 8700
Carrier: Cingular
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My hats off to KonTiki!!!! Gmail ROCKS!! That's the only way to do it. I set up the account last night. Transferred the filters from my BlackBerry Web client to the Gmail. This morning I had 1 message from a client and .....................20 spams in the delete folder!!!! It got every one!

It's early, but it looks like that's the only way to go!

Thanks to Codyman & Kontiki for their help!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.