BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-31-2006, 03:42 PM   #1 (permalink)
New Member
 
Join Date: Jan 2006
Model: 8700
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default How do I use Plazmic Reader?

Please Login to Remove!

I downloaded the Plazmic Theme Reader and MacBerry Theme. They show up in my Applications under Advance Options. However, I do not see how to use either of these.

Any advice?
Offline  
Old 01-31-2006, 04:00 PM   #2 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Basically you load the Plazmic reader and the MacBerry via the deskmanager app loader to the handheld. You must be running OS 4.1 first to be able to use it though, and you can do a bit of searching to get more info on the subject it has been hashed a lot here.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 01-31-2006, 04:54 PM   #3 (permalink)
New Member
 
Join Date: Jan 2006
Model: 8700
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, that solved the problem immediately!
Offline  
Old 02-02-2006, 02:10 AM   #4 (permalink)
New Member
 
Join Date: Feb 2006
Model: 8700c
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I try to load the file using the application loader I get an error:

this file is not a valid application file.

Using 8700c with Desktop Software 4.1? the are .alx files and .cod files (themes)

can anyone help

regards
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.