BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-01-2006, 03:50 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 8330
Carrier: Sprint
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100i Microphone issue

Please Login to Remove!

After 2+ hours on the phone with Nextel & BB support, I've solved all but one problem with my new 7100i today.

The last problem is that when I make or receive a phone call...the other party can't hear me. I can hear them fine, but they can't hear me. I've checked to be sure MUTE isn't activated and that is NOT the problem.

Any clues?

Thanks in advance.
Offline  
Old 02-01-2006, 05:06 PM   #2 (permalink)
New Member
 
randychnr's Avatar
 
Join Date: Jan 2006
Location: hawaii
Model: 7100i
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry7100i/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/103)

Bad phone
Offline  
Old 02-01-2006, 06:20 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Model: 7100i
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

blow on the mic?
Offline  
Old 02-01-2006, 09:12 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2006
Model: 7100i
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Profile?

Greetings!

One thing to check, assuming you haven't, is the Profile your using; check all the settings and options under that Profile to make sure something isn't set to mute. There are so many options for In Holster and Out of Holster. I had a similar problem where the setting for the DC was set to Mute when In Holster; hence, I couldn't heard any DC alerts!!! Just a thought...

God Bless!

Rick
Embrace His Grace
Offline  
Old 05-01-2006, 03:04 PM   #5 (permalink)
Knows Where the Search Button Is
 
kstew's Avatar
 
Join Date: Apr 2006
Model: 8700c
Carrier: Cingular/AT&T
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by drunyon
After 2+ hours on the phone with Nextel & BB support, I've solved all but one problem with my new 7100i today.

The last problem is that when I make or receive a phone call...the other party can't hear me. I can hear them fine, but they can't hear me. I've checked to be sure MUTE isn't activated and that is NOT the problem.

Any clues?

Thanks in advance.
I am having the exact same problem. Did you (or anyone) figure out the resolution to the problem?

Thanks
Offline  
Old 05-01-2006, 03:11 PM   #6 (permalink)
Knows Where the Search Button Is
 
kstew's Avatar
 
Join Date: Apr 2006
Model: 8700c
Carrier: Cingular/AT&T
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

P.S. I'm having the problem with my 8700c

thanks
Offline  
Old 05-01-2006, 05:46 PM   #7 (permalink)
BlackBerry Extraordinaire
 
Nextel User's Avatar
 
Join Date: May 2005
Model: 8220
Carrier: AT&T
Posts: 1,146
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

we figured it out............BAD PHONE, get a replacement.
__________________
Get Hebrew For Your Blackberry
http://cheservices.com/blackberry/
Offline  
Old 05-01-2006, 08:08 PM   #8 (permalink)
Thumbs Must Hurt
 
BilltheCat's Avatar
 
Join Date: Mar 2006
Location: Sanford FL
Model: 7100i
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Isnt it sad when good phones go bad!
__________________
Nextel 7100i Borg Approved!
Pin 4011D906
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.