BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-01-2006, 08:16 PM   #1 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7105t
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7105T w/ Plantronics Voyager 510

Please Login to Remove!

I just got my Blackberry 7105T last week, and so far am extremely frustrated with the bluetooth headset. When it works, it works great, but half the time it doesn't work. I have it paired with a Plantronics Voyager 510. When I initiate a call, sometimes it connects to my headset, and other times it doesn't. The icon on the phone flashes bluetooth, and then goes back to the phone. If I hit the trackwheel, and choose to activate the headset, it does nothing. If I try to transfer the call to the headset by pushing the button on the headset, it disconnects, so I know there is communication. It doesn't seem to matter whether I am making or receiving a call. I use the buttons on the phone for everything, I rarely ever touch the headset. At first, I thought it was the blackberry, so T-mobile replaced it, but that didn't solve the problem. I called Plantronics, and they have no clue. They are sending me a replacement headset. We'll see what happens. Another example, I can place a call, and it does not transfer to my headset, I can disconnect that call, try again, exact same way, and then it will work. Sometimes it takes 3-4 times before it picks up. The phone is only 1 week old.
Any help or ideas are greatly appreciated!!

Thanks.

Ashish
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.