BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-02-2006, 03:28 AM   #1 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8310
Carrier: ATT
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to send a reply. 7100T

Please Login to Remove!

I have a 7100T. I can recieve and send email with no problem. However, I am unable to send a reply. Have deleted my service books for my email accounts, and sent new ones down.

Do anybody have any ideas as to what I can do to get this resolved. I've called customer service, but the rep I got didn't have a clue. They put me on hold about 5 times to go ask someone else questions.

Any advice would be greatly appreciated.

Thanks in advance.

D
Offline  
Old 02-02-2006, 09:09 AM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Normally I would suggest that you resend the service books, but you already did that. I would perform a backup, security wipe, and then reactivate your accounts.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 02-02-2006, 03:19 PM   #3 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8310
Carrier: ATT
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks, ill give it a try
__________________
www.MyDoorSpam.com
Closing the door on solicitors.
Order your "No Soliciting" sign TODAY!!!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.