BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 02-03-2006, 05:32 PM   #1 (permalink)
New Member
Join Date: Feb 2006
Model: 7200
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Reply all corrupts my e-mail address

Please Login to Remove!

My e-mail address is tom.braman@metrokcDOTgov (replace "DOT" with "." ), and after receiving an e-mail to that address on my Blackberry and replying all, Blackberry sends the e-mail to tombraman@met.... The first period, between my first and last name, is removed in the To line (the From line preserves my correct e-mail address). This results in an immediate "undeliverable" message from Exchange server, not only for me, but for anyone who subsequently replies all to the message. I'm guessing there's something in my Blackberry, or in the Desktop Manager, that either manages this, or that has gone awry. (Meanwhile, I'm receiving and sending e-mails from tom.braman@met... without problem.)

If you have an as to what's going wrong, let me know: It would be most appreciated.

BTW, I'm using Blackberry Desktop Manager, a Blackberry 7290, and Blackberry Enterprise Server 3.6.

Thanks! = tom

Last edited by tombraman : 02-03-2006 at 05:40 PM.
Old 02-03-2006, 06:02 PM   #2 (permalink)
New Member
Join Date: Feb 2006
Model: 7100t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts

II always get the Red X when I try to send a Reply All. no matter how manny times I've tried re-sending the email it just sits there.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.