BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 02-11-2006, 05:00 PM   #1 (permalink)
CrackBerry Addict
 
NCBuckeye's Avatar
 
Join Date: Jan 2006
Location: Charlotte, NC
Model: Bold
PIN: 4.6
Carrier: AT&T
Posts: 853
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry browser configuration

Please Login to Remove!

Can somebody tell me what you have on your blackberry configuration. I was having problems with my internet and Cingular had me change stuff and it turned out someone turned off my internet at cingular. Websites don't look like they used to. Thanks for the help.
Offline  
Old 02-11-2006, 08:19 PM   #2 (permalink)
CrackBerry Addict
 
NCBuckeye's Avatar
 
Join Date: Jan 2006
Location: Charlotte, NC
Model: Bold
PIN: 4.6
Carrier: AT&T
Posts: 853
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please post your configuration here, it will only take a couple of minutes, thanks.
Offline  
Old 02-11-2006, 09:23 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Los Angeles, CA
Model: 8703
Carrier: MetroPCS
Posts: 170
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm just using the default settings.

You can restore to default by going into the browser, options, browser configuration, then click the wheel and select restore defaults. - That should fix your problem; it will just return (the browser) to the settings that were origionaly setup when you got it.
Offline  
Old 02-12-2006, 12:00 AM   #4 (permalink)
CrackBerry Addict
 
NCBuckeye's Avatar
 
Join Date: Jan 2006
Location: Charlotte, NC
Model: Bold
PIN: 4.6
Carrier: AT&T
Posts: 853
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.