BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-15-2006, 03:34 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: ?
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default -2 Emails... What does that mean, how do I get rid of it?

Please Login to Remove!

On my BB next to the yellow envelope when I have no new messages it says -2. When I have 4 emails, it only says 2.

Any suggestions.

Thanks
Offline  
Old 02-15-2006, 03:46 PM   #2 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7100G
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Never Seen that Before :( Try going to the date and deleting prior to delete everything.. Also go to view folder and look to see if you have any messages backed up..
Offline  
Old 02-15-2006, 03:55 PM   #3 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Pull the battery and re-insert it as well.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 02-15-2006, 10:28 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: ?
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did not work any other suggestions...?
Offline  
Old 02-16-2006, 07:35 AM   #5 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Are you on BES or BIS?
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 02-16-2006, 12:25 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: Manchester, UK
Model: 9520
Carrier: Tmobile
Posts: 155
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you checked your other folders to see if there's anything there?
__________________
Asianmaze

"There is something about jumping a horse over a fence, something that makes you feel good." William Faulkner
Offline  
Old 02-16-2006, 12:50 PM   #7 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

-2?? That's really weird!
Offline  
Old 02-20-2006, 07:51 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: ?
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is really frusturating any other suggestions, on what might correct this problem.

Thanks For the Help
Offline  
Old 02-20-2006, 08:35 AM   #9 (permalink)
Thumbs Must Hurt
 
mayor111's Avatar
 
Join Date: Feb 2006
Location: PA
Model: 7105T
Posts: 151
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Its ok - the same thing happened to me. I was showing -1 (your -2). What happened is that you deleted an "incoming" email BEFORE it was actually finished downloading, so the Blackberry deleted it, but your Email "system" sent the verification of an Email sent, but it was already deleted by you - so it showed as -1. Then you must have done it again, and it now shows as -2.

To fix this, you need to go through an Enterprise Activation, assuming you are running BES. Running Enterprise Activation will "hard" re-sync your Blackberry with your email system, which will properly display the amount of emails you truly have.

If you are not running BES, you will need to contact RIM and have them reset your Email SENT and RECEIEVED list, but I am guessing whether they can do this or not.

I hope this helps you out.

Mayor111
Offline  
Old 02-20-2006, 08:38 AM   #10 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Going off what mayor111 just said, try deleting, and undeleting, the Desktop[CMIME] service book. This will restart the Slow Sync portion of the activation process.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 02-21-2006, 07:26 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: ?
Posts: 62
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. I did the hard reset and it worked this time. On another note. How do you delete all of the emails at once in your inbox?

Thanks
Offline  
Old 02-21-2006, 04:42 PM   #12 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Quote:
Originally Posted by gumbyj5
Thanks. I did the hard reset and it worked this time. On another note. How do you delete all of the emails at once in your inbox?

Thanks
Go to messages, highlight a date and click the wheel. Select "delete Prior."
Offline  
Old 02-21-2006, 06:45 PM   #13 (permalink)
CrackBerry Addict
 
Tritan's Avatar
 
Join Date: May 2005
Model: ?
Carrier: Nextel
Posts: 571
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I finally got my phone to work after activating it saturday it started working yesterday. uhghhhh!!.. my question is this , I setup my email accounts logged on and on both my outlook desktop and my handheld i get this message. I tryed to create a rule to put it in a blackberry folder but it changes.

"This message is used to carry data between the BlackBerry Handheld and an associated server. Please do not delete, move or respond to this message - it will be processed by the server."



What do I do about this? I get it with each email?
Offline  
Old 02-21-2006, 06:48 PM   #14 (permalink)
CrackBerry Addict
 
Tritan's Avatar
 
Join Date: May 2005
Model: ?
Carrier: Nextel
Posts: 571
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

also where do I hop on the web with my 7100? I can't figure out where. I just see a NOL icon and a giant N icon.I thought there would be a web browser?

Where do I change my preferences for ring tones for the phone and message alerts incoming text pages or emails?
Offline  
Old 07-22-2006, 05:21 PM   #15 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well, I am getting -20 now. So annoying.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.