BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-16-2006, 01:30 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8703e
Carrier: Verizon
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Inserting pauses for company voice mail - 7130e

Please Login to Remove!

I have inserted pauses in my company voice mail number to allow for the automatic dialing of extension and password. However, after the main number dials, the numbers after the pause are not being dialed. I am connected to the voice mail system and required to manually enter the numbers.

Anyone have any ideas. Thanks.
Offline  
Old 02-16-2006, 01:47 PM   #2 (permalink)
Retired BBF Moderator
 
Join Date: Aug 2004
Model: N/A
Carrier: N/A
Posts: 3,309
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I not sure how many pauses you have after the main no. but I had a similar issue and needed to insert one puase insetad of two eg 800-555-5555,100 seemed to work for me.
Offline  
Old 02-16-2006, 01:50 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8703e
Carrier: Verizon
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When the number dials, the remaining numbers do not even appear on the display. In other words, it only seems to be picking up the main number.
Offline  
Old 02-16-2006, 02:09 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

I are you sure you used a pause and not a wait? I've seen that before.
I use pauses all the time..
Offline  
Old 02-16-2006, 02:17 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8703e
Carrier: Verizon
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry
I are you sure you used a pause and not a wait? I've seen that before.
I use pauses all the time..

Yes and I've done it twice. Once by using the trackwheel and inserting pause and the second time by using a comma.

The pause just does not seem to be taking.
Offline  
Old 02-16-2006, 02:35 PM   #6 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Try using the Smart Dialing feature built into the BlackBerry.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 02-16-2006, 04:04 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 8703e
Carrier: Verizon
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by d_fisher
Try using the Smart Dialing feature built into the BlackBerry.
With smart dialing, you still have to dial the extension. I'm trying to avoid that so when I'm driving I don't have to look down and dial all those numbers.
Offline  
Old 03-13-2006, 01:20 PM   #8 (permalink)
New Member
 
Join Date: Mar 2006
Location: Bethlehem, PA
Model: 7130e
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default smart dialing

Thanks, I needed that badly. I check my voice mails a lot and of course plenty of access codes to go through. Now it is a breeze. This 7130 is really growing on me!!


Joe
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.