BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-04-2004, 09:42 AM   #1 (permalink)
New Member
 
Join Date: Jan 2005
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Offline  
Old 12-04-2004, 10:22 AM   #2 (permalink)
BBF Moderator
 
acnst's Avatar
 
Join Date: Aug 2004
Location: Germany
Model: 9700
PIN: not configured
Carrier: T-Mobile
Posts: 1,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

__________________
Deutsches Blackberry Forum - visit www.blackberry-forum.de


for Microsoft Exchange

Offline  
Old 12-04-2004, 07:35 PM   #3 (permalink)
New Member
 
Join Date: Jan 2005
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 01-28-2005, 12:20 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Location: Buckner Ky
Model: 8320
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default T-Mobile 7230 and 4.0

OK..I downlouded the 4.0 software from AT&T for the 7230 and Desktop manager 4.0.

Im using a T-MO 7230.

Here is what I did...

Installed desktop manager 4.0, Made sure the BB synced correctly.

Closed desktop manager and then ran the install for BB 4.0 for the 7230. When it comes up and asks if you want to launch Desktop Manager, I click the box, and click finish.

Desktop software comes up and runs through a sync but never upgrades the BB. So I go to application manager and it tells me no action is needed.... I have uninstalled and reinstalled Desktop manager and The BB 4.0 software atleast four times.

Any ideas how to get the 7230 to reconize the upgrade?

If this has been answered before, please point me to the thread, as I could not find it when I did a search....
Offline  
Old 01-28-2005, 12:36 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Toronto
Model: 8300
Carrier: Rogers
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: T-Mobile 7230 and 4.0

Quote:
Originally Posted by ckroboth
OK..I downlouded the 4.0 software from AT&T for the 7230 and Desktop manager 4.0.

Im using a T-MO 7230.
You're going to have to download the 4.0 software for the T-Mobile 7230 NOT the AT&T 7230.
Offline  
Old 01-28-2005, 12:46 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Location: Buckner Ky
Model: 8320
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK... How come here it says I can use the AT&T version.....

http://www.blackberryforums.com/viewtopic.php?t=1995
Offline  
Old 01-28-2005, 01:43 PM   #7 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

delete the vendor.xml file. please search the forums to find out how to do this.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Old 01-28-2005, 02:35 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Location: Buckner Ky
Model: 8320
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the Reply that did work

EDIT.... And Im a moron...I completely missed the section on the 4.0 download thread.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.