BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 03-12-2006, 10:00 AM   #1 (permalink)
New Member
 
Join Date: Mar 2006
Location: Irvine, CA
Model: 8700c
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default "Setup Internet Email" not working

Please Login to Remove!

My unlocked 8700c on Tmobile. Question regarding the "Setup Internet Email" icon. When I click on this, it does not take me to a website to add or delete email accounts, but I get to the "Special Offer" page to sign up for T-MobileWeb. I'm puzzled at this. Any thoughts on this anyone?
Offline  
Old 03-12-2006, 10:36 AM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Do you have a BlackBerry data plan thru T-Mobile?
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 03-12-2006, 12:36 PM   #3 (permalink)
New Member
 
Join Date: Mar 2006
Location: Irvine, CA
Model: 8700c
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem solved

Yes, I do have a plan. Appears that the problem disappeared. I now get the proper response to the icon. I think what happened was in setting up the Blackberry, the account settings were not synced up with the change in plan and phones. Appears to have taken 48 hours to take full effect. Various functions worked but not all. Now all is working as expected. Thanks.
Offline  
Old 03-12-2006, 12:36 PM   #4 (permalink)
New Member
 
Join Date: Nov 2005
Model: 8703
Carrier: vzw
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Photohc: it's a know issue with Tmobile as they are working on it. Did you just recently added the unlimited blackberry into your account? if so you probably have to wait till the next day to go on effect. It happened to me yesterday when i was trying to setup my BIS.. But now this morning is working fine now.
__________________
PIN: 23D5CE5A - Please mention your from BlackberryForums
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.