BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-21-2006, 02:45 PM   #1 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7100i
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Direct Connect and IHF1000 Car Kit

Please Login to Remove!

I've searched for this information on the forum with no luck finding a direct answer.

I have a 7100i and a Motorola IHF1000 Bluetooth kit in the car. The kit works like a charm for the phone. However; when a Direct Connect call comes in the phone chirps, but he DC audio never comes through the car kit speaker. I have to click the thumb wheel and select "Activate Speakerphone" to push the audio to the phone's speaker.

I suspect I can also put the car kit in privacy mode.

Is there a setting somewhere that can correct this?

Thanks
Offline  
Old 03-22-2006, 03:25 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Central Massachusetts
Model: 9530
Carrier: VZW
Posts: 154
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is the main reason I have not bought this rig yet, I too have searched and found nothing. The folks at motorola say it will work, but the folks at Audi also say my 7100i should work w/ D/C in my A6 w/ built-in BT but is when I am paired to the BT in the Audi the tele works great but as soon as I get an incoming d/c it makes a noise and crashes the berry. I wanted to get this kit for my other car but am hesitant for this very reason. I use the dc as much as the phone, so as far as bt solutions go the only one that works sure fire out of the box is the transportable speaker type. While it does not integrate very well with the car in terms of it being tied into the stereo, or steering wheel controls, it works great w/ phone and direct connect. and at 79 bucks it is a veritible bargain.
__________________
Cheers!
JDP
7520>>7100i>>8703e>>8100>>8130>>9530
2004 2005 2006 2007 2008 2008
Offline  
Old 03-22-2006, 08:12 PM   #3 (permalink)
New Member
 
Join Date: Mar 2006
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7100i/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/103)

I am having the same problem with a 7100i and parott 3100 car kit. I have compared my btooth sftware ver. Number and see that there is an update avail. For it. Let see if that works.
Offline  
Old 03-23-2006, 01:14 PM   #4 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7100i
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You said:

"have compared my btooth sftware ver. Number and see that there is an update avail. For it. Let see if that works."

I assume you mean there is a BT update for the Blackberry? If so, where is it, and please do tell us what happens.

Thanks
Offline  
Old 03-25-2006, 07:12 AM   #5 (permalink)
New Member
 
Join Date: Mar 2006
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No I was speaking of my car kit. I was unaware of the posibility of a Bluetooth version upgrade for a phone... I should have been more specific.
Offline  
Old 11-17-2006, 08:09 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Location: Boston
Model: 8100
Carrier: Att
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anybody come up with a solution for this issue? or a suggestion of what kit to install?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.