BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-24-2006, 09:53 PM   #1 (permalink)
Thumbs Must Hurt
 
WozniakMac's Avatar
 
Join Date: Jun 2005
Location: Dover, Arkansas
Model: 9530
OS: Vista 64
PIN: 305E3014
Carrier: AT&T
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't login to www.blackboard.com

Please Login to Remove!

I have a school account at www.blackboard.atu.edu, and I am unable to login from my Alltel 7130e. I have a BES server through Echange My Mail, and I tried it through the Exchange My Mail web browser, and it gives me a "No authentication credentials were provided with the request" error.

Can anyone help me?
__________________
My Phones
BlackBerry 9530 - AT&T
BlackBerry 8700c - Cingular
BlackBerry 8100c - Cingular
BlackBerry 7130e - Alltel
Offline  
Old 03-24-2006, 10:21 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Model: 8700c
Carrier: Cingular
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would guess it would be a compat. issue with the blackberry browser and blackboard. We use WebCT vista here at the university of illinois and with all of the java ap-stuff I can't log into my account for web courses here through my blackberry....
Offline  
Old 03-24-2006, 11:35 PM   #3 (permalink)
Thumbs Must Hurt
 
WozniakMac's Avatar
 
Join Date: Jun 2005
Location: Dover, Arkansas
Model: 9530
OS: Vista 64
PIN: 305E3014
Carrier: AT&T
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That sucks. Anything I can do?
__________________
My Phones
BlackBerry 9530 - AT&T
BlackBerry 8700c - Cingular
BlackBerry 8100c - Cingular
BlackBerry 7130e - Alltel
Offline  
Old 03-25-2006, 12:34 PM   #4 (permalink)
Knows Where the Search Button Is
 
mettmann's Avatar
 
Join Date: Jun 2005
Location: SoCal
Model: 8320
Carrier: tmo
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

interesting - I never bothered to try to access my Blackboard account - I got the same error you did. Actually, for what I need my Blackboard account for - my 7105t just doesn't have the screen size or the speed to make it worth the while..

You could contact the university's Network Security Admin - they might be able to help...

OT - I can access my .edu email account via my BB ( I'm on a BIS ) - man - it's handy!!
Offline  
Old 03-25-2006, 02:56 PM   #5 (permalink)
Thumbs Must Hurt
 
WozniakMac's Avatar
 
Join Date: Jun 2005
Location: Dover, Arkansas
Model: 9530
OS: Vista 64
PIN: 305E3014
Carrier: AT&T
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have all my setup through my BES, and it's great. Nice to be able to check my work, school, and personal emails all from the same device, at the same time. Well, I guess I will be contacting the school admin on it. Thanks guys.
__________________
My Phones
BlackBerry 9530 - AT&T
BlackBerry 8700c - Cingular
BlackBerry 8100c - Cingular
BlackBerry 7130e - Alltel
Offline  
Old 03-26-2006, 11:58 AM   #6 (permalink)
BlackBerry Extraordinaire
 
mymitsu3kgt's Avatar
 
Join Date: Mar 2006
Location: West Warwick, RI
Model: 9780
PIN: 236676A8
Carrier: TMobile
Posts: 1,213
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I have close to the same problem when trying to log into my uri.edu mail account. The only solution I found was to have it fowarded by pop3 directly to my Blackberry.
__________________
T-Mobile Bold 9780
PIN: 236676A8
Offline  
Old 03-26-2006, 12:09 PM   #7 (permalink)
Thumbs Must Hurt
 
WozniakMac's Avatar
 
Join Date: Jun 2005
Location: Dover, Arkansas
Model: 9530
OS: Vista 64
PIN: 305E3014
Carrier: AT&T
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can receive my email from my school account, I just can't log into Blackboard. Also, on a side note, the SureType is amazing compared to my 7250. I was skeptical at first, but it's wonderful.
__________________
My Phones
BlackBerry 9530 - AT&T
BlackBerry 8700c - Cingular
BlackBerry 8100c - Cingular
BlackBerry 7130e - Alltel
Offline  
Old 03-26-2006, 12:13 PM   #8 (permalink)
BlackBerry Extraordinaire
 
mymitsu3kgt's Avatar
 
Join Date: Mar 2006
Location: West Warwick, RI
Model: 9780
PIN: 236676A8
Carrier: TMobile
Posts: 1,213
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I felt like I was dislexic when I first tried to type with SureType. I was still trying to type like it was T9 predictive text. However, after one day, I was on fire. People are surprised when I tell them I'm on my phone when talking to them on AIM.
__________________
T-Mobile Bold 9780
PIN: 236676A8
Offline  
Old 03-26-2006, 12:16 PM   #9 (permalink)
Thumbs Must Hurt
 
WozniakMac's Avatar
 
Join Date: Jun 2005
Location: Dover, Arkansas
Model: 9530
OS: Vista 64
PIN: 305E3014
Carrier: AT&T
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep, same here. It took some getting used to.
__________________
My Phones
BlackBerry 9530 - AT&T
BlackBerry 8700c - Cingular
BlackBerry 8100c - Cingular
BlackBerry 7130e - Alltel
Offline  
Old 07-23-2007, 01:32 PM   #10 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Quote:
Originally Posted by WozniakMac View Post
I have a school account at www.blackboard.atu.edu, and I am unable to login from my Alltel 7130e. I have a BES server through Echange My Mail, and I tried it through the Exchange My Mail web browser, and it gives me a "No authentication credentials were provided with the request" error.

Can anyone help me?

Does anyone know if the technology has improved on this in the past 18 months?
Offline  
Old 07-23-2007, 03:49 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
Michbb's Avatar
 
Join Date: Nov 2005
Location: MN
Model: 8100
PIN: 23FAA477
Carrier: Tmo
Posts: 318
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can log on to my blackboard account for my school just fine on the pearl.
Offline  
Old 08-24-2007, 11:21 PM   #12 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Can you explain how?
Offline  
Old 10-14-2007, 02:18 PM   #13 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

bump
Offline  
Old 05-05-2008, 10:41 PM   #14 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8830
PIN: N/A
Carrier: telua
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah..it works for me too

I use opera mini browser, almost everything works with it ...
such as hotmail (java)
Blackboard
Exchange webmail
and many others site that dont work on the previous old browser
Offline  
Old 07-23-2008, 11:37 AM   #15 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by yismail View Post
yeah..it works for me too

I use opera mini browser, almost everything works with it ...
such as hotmail (java)
Blackboard
Exchange webmail
and many others site that dont work on the previous old browser
When I try to access my Webcourses account with Opera Mini I can see the navigation bar on the left but none of the content will display when I click on it. Is there a trick to get it to work? The Blackberry browser didn't work either.
Offline  
Old 08-09-2008, 12:54 PM   #16 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Opera Mini works for me as well. The only thing I cannot do is reply to or create discussion threads. I can subscribe to them and have them pushed to my berry with the actual text and a link to go to for a reply. I get to the page in Opera Mini and I can type a subject and a message in the appropriate fields. However, when I click "Submit", the message appears to post, but it doesn't when I check the website. To make things even more weird, I can repeat the process above and click "Save" instead of "Submit" which saves a draft that only I can see. When I do this it DOES show up on the site. The only problem is that I'm the only one that can see it!

It's frustrating because I would like to use my BlackBerry to interact in my courses (in discussions).

The default berry browser fails miserably. Most of the time, I can't even get it to log in. I get the same "authentication" error mentioned earlier. I'm using the latest OS 4.5 too!

When is BlackBoard going to figure out that a great number of users want to access their courses from their mobile or smart phones!?

Couldn't they create a WAP gateway "building block" that allows quick and easy access to their discussion forum component. Really dropping the ball here.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.