BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-01-2006, 07:28 PM   #1 (permalink)
New Member
 
Join Date: Mar 2006
Location: Atlanta, GA
Model: 9700
OS: 5.0.0.862
PIN: 22B49097
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool Bharti Upgrade Doesnt Work

Please Login to Remove!

OK, so I've tried a couple of times to get this working to no avail. I followed the instructions found elsewhere on the site and when I go to connect my 8700c to my PC using the USB cable, I'm not prompted to upgrade the software.

Has anyone else run into this?

Thanks in advance!

-Jeff
Offline  
Old 04-01-2006, 07:36 PM   #2 (permalink)
BlackBerry Extraordinaire
 
lgreenberg's Avatar
 
Join Date: Dec 2005
Location: New House
Model: 8310
PIN: 2453F457 OR 242B5C50
Carrier: Cingular
Posts: 2,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What step exactly are you have trouble with?
Offline  
Old 04-01-2006, 07:41 PM   #3 (permalink)
New Member
 
Join Date: Mar 2006
Location: Atlanta, GA
Model: 9700
OS: 5.0.0.862
PIN: 22B49097
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The last part where I plug in the USB cable and am supposed to get prompted to upgrade the software. I plug in the USB cable and never get a prompt asking me to upgrade.
Offline  
Old 04-01-2006, 07:54 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,806
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Let's review the basic steps...

Download the new handheld code
Execute the downloaded program
Locate and delete "Vendor.XML" from your PC C: drive
Connect the BB
Start Desktop Manager

The new OS should now load.
Offline  
Old 04-01-2006, 08:05 PM   #5 (permalink)
New Member
 
Join Date: Mar 2006
Location: Atlanta, GA
Model: 9700
OS: 5.0.0.862
PIN: 22B49097
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK...so I'm not quite sure what happened, but this time it worked. I could have sworn that I deleted the vendor.xml file, but when I just went back to check and make certain...it was still there! I deleted it.

The other change I made in my previous attempts was I replaced the Blackberry.alx file with one that was provided by another user on this forum. I decided to revert back to the original one.

That being said, I'm not certain if it was the ALX file, the XML file, or both. Either way, it seems to be working as I am running the upgrade process while writing this post.

Thanks for your quick response!!!
Offline  
Old 04-01-2006, 10:55 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2004
Location: Calgary
Model: 9700R
Carrier: Rogers
Posts: 180
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

make sure to edit the blackberry.alx so that you get zen loaded, its not by default!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.