BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-03-2006, 11:39 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: Cleveland, OH
Model: Pearl
Carrier: Cingular
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Backup Issue

Please Login to Remove!

Hey everyone,

I'm preparing to plunge into the Bharti upgrade, but every time I do a backup I get an error at the Recieving RMS Database part that says "The data was not recognized by the desktop."

What the heck does that mean? Does that mean I didn't get a good backup? I'm not doing any upgrades until I figure this one out.

Thanks

Mike
Offline  
Old 04-03-2006, 05:39 PM   #2 (permalink)
CrackBerry Addict
 
Boy Genius's Avatar
 
Join Date: Aug 2004
Location: New York City
Model: 9000
PIN: FFFFFFF
Carrier: AT&T
Posts: 781
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get the same error too...I'm thinking it has to do wtih the custom mp3 ringtones on my device, not exactly sure tho...I have been resorting to advanced backups and just copying messages, pin, sms, and blackberry messenger
__________________
Boy Genius

The Boy Genius Report
Offline  
Old 04-03-2006, 06:49 PM   #3 (permalink)
BlackBerry Extraordinaire
 
rcbjr's Avatar
 
Join Date: Feb 2005
Location: North Texas
Model: 8700
Posts: 1,366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you loaded Google Local. I got that on every backup I have done since doing the OTA install. I just ignore it. Haven't had any problems. I recently upgraded to the O2 OS without problems.

Hope this helps.
Rcbjr
Offline  
Old 04-03-2006, 07:03 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: Cleveland, OH
Model: Pearl
Carrier: Cingular
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rcbjr
Have you loaded Google Local. I got that on every backup I have done since doing the OTA install. I just ignore it. Haven't had any problems. I recently upgraded to the O2 OS without problems.

Hope this helps.
Rcbjr
Yeah, I think it's Google. I did the backup and upgrade anyway, and the only thing wierd is that Google was reset to like it was when I first loaded it.

I can live with that.
Offline  
Old 04-03-2006, 07:09 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
nsbalt's Avatar
 
Join Date: Aug 2005
Location: PA
Model: 8700C
Posts: 224
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here.... I just continue through the backup after those messages. I have not had any issues and I have upgraded the OS to Bharti.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.