BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-03-2006, 03:55 PM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100G
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100e Won't Synchronize with BES

Please Login to Remove!

One of our blackberry's is a 7100e. It stopped synchronizing over a week ago. When you go to email option->Email Reconciliation there is no Wireless Reconcile option?
Offline  
Old 04-03-2006, 04:36 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Model: 7750
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What version of BES? If it is 4.0 or newer are you using Enterprise activation? Have you tried to uninstall the software and reinstall, Make sure to do a back up with the software first.
Offline  
Old 04-03-2006, 04:58 PM   #3 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100G
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It has version 4.1. I do have enterprise activation and did that initially. However, the device stop receiving messages since last Tuesday. All other blackberry's work except this one. I am uninstalling the software now and reinstalling. Hopefully, that will take care of it. Thanks.
Offline  
Old 04-04-2006, 07:44 AM   #4 (permalink)
New Member
 
Join Date: Apr 2006
Model: 7100g
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That happens to some of ours (7100g) from time to time. What normally works for us is to trun off the device, remove the SIM card, reinsert the SIM and you should be good to go. It resets the device.
Offline  
Old 04-07-2006, 09:23 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Location: Germantown, MD
Model: 8820
PIN: 241EBD8C
Carrier: A&T
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by LA_Z
That happens to some of ours (7100g) from time to time. What normally works for us is to trun off the device, remove the SIM card, reinsert the SIM and you should be good to go. It resets the device.
LA_Z I want to thank you for this... I had a 7290 this morning that looked fine, but as of yesterday just would not sync with our BES server... as you suggested I pulled the battery and sim card, plugged them right back in and when the machine powered up it started syncing again.

Thanks again!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.