BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-03-2006, 05:16 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 8100
Carrier: tmobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry 7130e/verizon Browser issues

Please Login to Remove!

I've been using a 7130e on Verizon since late last year, and have two function problems with the browser:

1. Unwanted caching: Some websites (mainly simple, mostly text websites) end up displaying cache copy (and therefore showing out-of-date contents), rather than fetching when I access the site. If I manually clear content cache, or do a "refresh" after getting the cached copy, I get current contents, but both of these are inconvenient at best. Doing "add bookmark" and unchecking the offline option does not change this situation. If I could disable caching, or have cache clear upon exit of browser, this would be a non-issue, but neither option seems available.

2. Microsoft outlook web access 2003: Javascript is not very complete; can't forward/reply/send e-mails (but can read e-mails.) My employer does not have the mobile device version, only the regular HTML+Javascript version, so this is all I have to work with.

I've got other complaints, but they fall more into the bucket of "usability" (which this browser rates by me "only barely", but those issues aren't by themselves worth giving the phone up for.)

I'd love to install Opera browser (version 8) but they don't support this model - is there any alternative browser? Am I mis-informed so that Opera can be installed on the Verizon 7130E?

Who supports the browser (who would I complain to?) Verizon? Blackberry?

Thanks much,

Dave
[email address]
Offline  
Old 04-11-2006, 06:52 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 8100
Carrier: tmobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile Outlook web access 2003 problem appears fixed with 4.1.0.268

I did the firmware upgrade to 4.1.0.268 (went fine, no problems) and this appears to correct the most critical I problem I was having with outlook web access 2003; I can now compose/send e-mails. I haven't tried all functions, but compose/send was causing a javascript exception before and could not be performed.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.