BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   Serveral 7100t problems (http://www.blackberryforums.com/general-legacy-device-discussion/30812-serveral-7100t-problems.html)

HMcNeil 04-03-2006 05:20 PM

Serveral 7100t problems
 
For no reason lately there has been a constant buzz/ static coming out of the speaker phone of my 7100T. I have not used the speaker phone lately and I have been sure to disable speaker phone and put it back on Headset before ending a call. I have not made any changes or upgrades to software lately, it just started making a buzzing sound for no reason. I have not dropped or damaged my phone lately either in any way.

Anyone know how to fix this problem? I am running the latest software 4.1.x.x

My battery also will not last for longer than 24hours now, even though before it worked for 2-3 days at a time. Any known reasons?

toddz 04-03-2006 10:04 PM

I had this once when I first got my 7100T, I think that at that time it was the 3.8 firmware so I don't think it is related to the revision. The problem was that it was a year and a half ago and I really don't remember how I solved it other than I don't remember having to update the firmware. In fact I can almost guarantee this because I was at home and I only update in the office. I think the problem was that I started a call in regular phone mode then switched to speaker phone and ended a call in speaker phone. The setting seemed to stick through power down/up (don't know if pulling the battery would help). I think I fixed it by placing a call and switching in and out of speaker phone mode a couple of times and them ended the call in regular phone mode. Give it a go and see if it helps.

toddz


All times are GMT -5. The time now is 01:37 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.