BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-03-2006, 08:24 PM   #1 (permalink)
New Member
 
Join Date: Apr 2006
Model: 7100v
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Where am I going wrong?

Please Login to Remove!

Having just bought a Blackberry 7100v, I seem to be stuck on a page - which isn't the same as the one on the box (can't post pics/link until I've made 10 posts so i'll try and explain best I can).
It's got a bluish background and a list ie Messages, Address Book, Calendar, Applications etc
Is this how it's supposed to look until I get everything configured and if so, how do I get to the page with the icons?

Also, how do I know which app to install for personal use, not business. Do I use BES/BDR or BIS?

I've been working at this for almost a week - with the help of my phone server but not getting anywhere fast! I have trawled the Blackberry.co.uk & dot-com sites but there are links to links and I'm just getting more confused!
I've read as many posts as I can [here] but haven't found an answer.

Can someone please offer some advice?
I'm ready to give up and just use it as a very expensive phone!

in desperation,
triptych
Offline  
Old 04-03-2006, 09:05 PM   #2 (permalink)
Knows Where the Search Button Is
 
timshwak's Avatar
 
Join Date: Dec 2005
Location: Virginia
Model: 8700C
Carrier: Cingular
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Where am I going wrong?

It sounds like you are in the list theme. Change your theme.
Offline  
Old 04-03-2006, 09:11 PM   #3 (permalink)
Thumbs Must Hurt
 
NewBee Wins's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 8330
PIN: 31B4F329
Carrier: Verizon
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (7100I: BlackBerry7100i/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/103)

That's my thought also. Go to options, the wrench icon & look for themes. It'll be near the bottom. You want to select the one that says "icons".
__________________
Google Talk: trey0702
Offline  
Old 04-03-2006, 09:38 PM   #4 (permalink)
New Member
 
Join Date: Apr 2006
Model: 7100v
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Went through the list, looked for Themes and selected it.

Found two options: Default (List) (Active)
or
Vodafone.

Clicked on Vodafone and activated it.
A red bar appeared at top and then an egg timer doodah. When that was finished I backed out of it and guess what.........we have lift off?

I have icons I've never seen before - except on the box the unit came in!

Maybe this is the start of a beautiful relationship with my 7100v after all?

Wish I'd found this forum and you guys last week!

Thanks for the help; no doubt I'll be back with more silly questions until I've learned enough to help others in my situation?

triptych
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.