BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-03-2006, 10:07 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 7100i
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ringtones and the 7100i question

Please Login to Remove!

when someone calls me, my phone vibrates, but doesnt play the ringtone. It is ringtones that came with my blackberry, and i cant figure out why they arnt playing. any ideas?

it would be MUCH faster if someone could send me a PIN message, 4012A365 thanks!!!!
Offline  
Old 04-03-2006, 10:14 PM   #2 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

In your profile set the Out of Holster to Tone.

-MrKyoo
__________________
http://twitter.com/mrkyoo
Offline  
Old 04-03-2006, 10:17 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 7100i
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

its set to vibe+tone
Offline  
Old 04-04-2006, 09:22 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 7100i
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone? please??

is making me
Offline  
Old 04-04-2006, 09:30 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: Chicago, IL
Model: 7100i
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Even with Vibe+Tone it never plays the tone?

My companies CEO had the same problem with his and since I'm the resident Blackberry guru I had to figure out why. Even with all the correct settings it still would only vibrate. I ended up reloading the software on the Blackberry (basically restoring it to factory defaults). This fixed the issue.

You will have to reload any third party programs on it and re-sync to get all of your messages and contacts on there.
Offline  
Old 04-04-2006, 10:19 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 7100i
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well lucky for me i havent added many contacts yet i always do that last, incase something like this happens. So i download the new firmware (4.1), and try that? or is there a master reset type of thing on the phone that will do it?
Offline  
Old 04-04-2006, 10:32 AM   #7 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

See if therexxx8217;s a solution here before doing anything drastic. 7100i Ring Problem--Can't Resolve

-MrKyoo
__________________
http://twitter.com/mrkyoo
Offline  
Old 04-04-2006, 12:58 PM   #8 (permalink)
New Member
 
Join Date: Apr 2006
Model: 8100
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default mute on?

This may be stupid a stupid response but I have the 7100g and found that I set the option in the profiles to "tone" but noticed that the volume for that option was set to "mute". I thought I was retarded when I couldn't get it to ring for me, which I may be, but at least changing that worked.
Offline  
Old 04-04-2006, 01:17 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 7100i
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

for some reason they are working. they will only work if i set them to loud. not medium or low, only loud. weird.
Offline  
Old 04-04-2006, 01:19 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: Chicago, IL
Model: 7100i
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmmm. Sounds like something might be corupt. If that bothers you, reload the OS on your phone using the Application Loader. That will probably fix it.
__________________
Jeff
PIN 401007C5
BB 7100i / Nextel
Offline  
Old 04-04-2006, 01:50 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 7100i
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

alright, will try. thanks
Offline  
Old 04-04-2006, 06:12 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 7100i
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ignore this post mods, delete if possiable.

Last edited by EditionFWS : 04-04-2006 at 06:19 PM.
Offline  
Old 04-05-2006, 08:06 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: Chicago, IL
Model: 7100i
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

https://www.blackberry.com/Downloads...B9D5EE16489088
__________________
Jeff
PIN 401007C5
BB 7100i / Nextel
Offline  
Old 04-05-2006, 04:47 PM   #14 (permalink)
Thumbs Must Hurt
 
TheWuternal's Avatar
 
Join Date: Mar 2006
Location: South Florida, USA
Model: 9630
Carrier: Sprint Nextel
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Some of the Blackberry 7100i models don't have their ringtones loaded correctly, so they won't go off when they're supposed to. A buddy I worked with called RIM about it, and they say that a hard reset (taking the battery out and putting it back in) should fix it. Give that a shot.
Offline  
Old 04-05-2006, 11:44 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 7100i
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sure enough, that did the trick thanks!!!!

btw where in FL are u from? im from FL too
Offline  
Old 04-06-2006, 04:18 PM   #16 (permalink)
No longer Registered.
 
Blackcrack's Avatar
 
Join Date: Apr 2006
Model: 7520
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

still no adp or wav ringtones for the 7100i??
Offline  
Old 04-08-2006, 06:31 PM   #17 (permalink)
New Member
 
Join Date: Mar 2006
Model: 71 75
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mp3 wav mmf adp any 1
Offline  
Old 04-08-2006, 06:58 PM   #18 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

The 7100i does not support ADP or WAV file formats for ringtones.
Try to stay with the thread. Posting is about a 7100i which is different than the other 7100s.

Thanks.
Offline  
Old 04-11-2006, 04:32 PM   #19 (permalink)
New Member
 
Join Date: Apr 2006
Model: 7100i
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so how do you download ringtones for the 7100i instead of the awful ones that are preloaded. just got mine and don't know diddly. any help would be appreciated
Offline  
Old 04-18-2006, 09:04 PM   #20 (permalink)
Knows Where the Search Button Is
 
ROBBYROB's Avatar
 
Join Date: Apr 2006
Model: 8900
Carrier: Tmobil
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dhart
so how do you download ringtones for the 7100i instead of the awful ones that are preloaded. just got mine and don't know diddly. any help would be appreciated

seems right now all we got is midi
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.