BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-04-2006, 02:07 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8320
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Verichat stopped working?

Please Login to Remove!

I've had Verichat on my 8700C since I got it about a month ago. When I first got it, I did the Options>advanced>tcp thing and changed them to the Cingular Orange info. It worked perfectly. All of a sudden it does not work anymore and i get the "could not open tunnel - max timeout" message again. I just noticed this yesterday. Any thoughts?
Offline  
Old 04-04-2006, 02:22 PM   #2 (permalink)
BlackBerry Extraordinaire
 
lgreenberg's Avatar
 
Join Date: Dec 2005
Location: New House
Model: 8310
PIN: 2453F457 OR 242B5C50
Carrier: Cingular
Posts: 2,527
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

-Try a reset?

-Perhaps Cingular removed your WAP APN access as part of some audit.
Offline  
Old 04-05-2006, 12:04 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8320
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the reset worked, thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.