BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-04-2006, 07:56 PM   #1 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7250
Carrier: Bell Mobility
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No Webclient Servicebook 7250

Please Login to Remove!

I recently purchased a 7250 from Bell on the unlimited data plan.
I had it activated and it shows a 1X. I am able to send PIN messages and browse the Internet via the browser.

I did not receive the webclient service book.
I've tried everything. Hardbooting. Softbooting. Resending 1,000,000 times from the 'profile' section on the webclient website.

If I click the 'send browser servicebook' option I see the Blackberry update within seconds.

When I try to send I get the 'no messaging services. Saving as draft' error.
It seems to ONLY be with the mail service book. It's also not listed in my service book menu.

I called Bell support about 20 times. They deleted and re-created my webmail account as well as tried to push the service book out as well. It is stuck in 'status pending'

I am at wits end. Bell keeps saying "it may take time"...I know they just don't know why either. They have opened a ticket to 2nd level support but I was wondering if anyone else has heard of this type of problem.

When I update the host routing table it happens instantly and I get confirmation email to the device yet no go with email!
Offline  
Old 04-04-2006, 08:44 PM   #2 (permalink)
Knows Where the Search Button Is
 
MWG70's Avatar
 
Join Date: Apr 2006
Location: New York
Model: 8330
Carrier: Verizon
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

are you having good signal when you are trying to get the service book? with my 7130e from Verizon, I had a similar issue:

1) they tried to resend the book several times (it actually took at least 2x), but low signal (need to be better than -95dbs) was required.
2) it turned out that the pin associated with the website was wrong.

Its always the simple things.
Offline  
Old 04-04-2006, 10:19 PM   #3 (permalink)
Knows Where the Search Button Is
 
NumNums's Avatar
 
Join Date: May 2005
Location: Toronto
Model: Z10
OS: 10.0.9.23
PIN: 2671618F
Carrier: Bell Mobility
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 802networks has tried everything logical...

I am in the same office as 802networks, and have tried to help him out. We even reloaded the bb os. I actually, as a test, deleted my web client service, and resent it. It came through in just a few minutes so it removed the Bell theory of a queue.

In out office, we actually have Bell antennae on each floor - all five bars of signal just about anywhere we go.

Almost worth asking for the unit to be exchanged as a lemon perhaps?
Offline  
Old 04-05-2006, 09:20 AM   #4 (permalink)
Knows Where the Search Button Is
 
MWG70's Avatar
 
Join Date: Apr 2006
Location: New York
Model: 8330
Carrier: Verizon
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmm...and you're sure everything on the web-side is fine - it's correctly addressed/set for the device - ie., the right Pin and ESN number?

Make sure that is correct first - even if you have to have a tech check it from their side.
Offline  
Old 04-06-2006, 01:21 AM   #5 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7250
Carrier: Bell Mobility
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MWG70
Hmm...and you're sure everything on the web-side is fine - it's correctly addressed/set for the device - ie., the right Pin and ESN number?

Make sure that is correct first - even if you have to have a tech check it from their side.
Everything is set correctly. I was able to do PIN to PIN chat with the Bell technician. It boggles the mind. It's as if the PIN is somehow blocked from receiving email or mail related service books.

When trying to connect it via the coporate BES temporarily, everything works beautifully. Still cant get the WebClient service book from Bell Mobility though.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.