BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-05-2006, 03:37 AM   #1 (permalink)
New Member
 
Join Date: Feb 2006
Model: 8700
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Deleting Multiple Mails

Please Login to Remove!

Hi

I am having a few issues with BB 8700g devices.
Sometime when a user tries to delete mulitple mails it works fine, other times it does not.

Has anybody else had these issues?
If so how do i sort them out.

Many Thanks

Simon Dean
Offline  
Old 04-05-2006, 09:58 AM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

How are they deleting multiple emails? Each individually, or Delete Prior, or highlighting multiple and deleting as one function? What exactly do you mean by 'other times it does not'. Do they simple not delete, or are you getting an error?
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.