BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-05-2006, 02:02 PM   #1 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Stupid Question

Please Login to Remove!

I assume that trying firmware made for a GSM device, such as the 7100i and putting that on the 7130E (CDMA), won't work?

Like I said, stupid question
Offline  
Old 04-05-2006, 02:11 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
toddz's Avatar
 
Join Date: Feb 2006
Location: Texas
Model: 9700
Carrier: T-Mobile
Posts: 231
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

First, the 7100i is an iDen phone and not GSM. However, the answer is the same in that different technologies will not work with one another. GSM, CDMA, and iDen all require different base radio firmware and thus different firmware packages.

toddz
Offline  
Old 04-05-2006, 02:29 PM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,822
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Quote:
Originally Posted by jungleland
I assume that trying firmware made for a GSM device, such as the 7100i and putting that on the 7130E (CDMA), won't work?
Shorter answer: No, it won't work
Offline  
Old 04-05-2006, 02:31 PM   #4 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry
Shorter answer: No, it won't work

And the long answer? ;)
Offline  
Old 04-05-2006, 02:47 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 7100i
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

long awnser is...

GSM has 4 different frequencies (850,900,1800,1900 i believe), and CDMA and iDEN use a complete different set of frequencies. Lets say the CDMA frequency bands are called X and iDEN frequencies are called Y, and GSM are the numbers i listed. If you have a GSM phone, the software/firmware/OS on the GSM phone will only work with the 850,900,1800,1900 bands. so if you add CDMA software to a GSM phone, it wont work, becuase the X (or Y) frequency will not be supported by the GSM device.

If you know anything about remote control cars, its like how you can be messing with 2 cars with RF, and the MHz is different, so you can control both at the same time. and they wont get mixed up. HOWEVER every once and awhile you get a remote that can control 2 cars (which would be the GSM devices, becuase 4 frequencies).

another solution, if you know anything about HTML, C++ or any computer language, its like trying to program a program in pure HTML :-p

any help??
Offline  
Old 04-05-2006, 03:26 PM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,822
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

The long answer is it simply will not load. Forget about frequencies, radio technologies and the whatnot - RIM has built in controls to ensure that you CAN NOT load, for example, 7100 code (which will work on any GSM 7100) onto a 7130 or an 8700 or a 7250. It simply can not be done.

People have invested (WASTED) a lot of time tryin to get v4.1 for Model A to work on Model B. Not happening.
Offline  
Old 04-05-2006, 07:14 PM   #7 (permalink)
BlackBerry Extraordinaire
 
jungleland's Avatar
 
Join Date: Mar 2006
Location: Philadelphia, PA
Model: BOLD
OS: 5.0.0.348
Carrier: At&t
Posts: 1,376
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry
The long answer is it simply will not load. Forget about frequencies, radio technologies and the whatnot - RIM has built in controls to ensure that you CAN NOT load, for example, 7100 code (which will work on any GSM 7100) onto a 7130 or an 8700 or a 7250. It simply can not be done.

People have invested (WASTED) a lot of time tryin to get v4.1 for Model A to work on Model B. Not happening.

I was joking, was not asking for the long answer, if the answer was no, then the reason was irrelevant... I guess humor does not come across well on the net..
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.