BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-07-2006, 05:22 PM   #1 (permalink)
New Member
 
Join Date: Apr 2006
Model: 8700c
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation 8700c temporary freeze/stutter

Please Login to Remove!

I have a new 8700c. No external software. Running on BES through exchangemymail.com.

The unit will freeze for a few seconds and be unresponsive. It eventually catches up but is very annoying to hit a key and wait for the unit to respond. I believe it seems to happen more often while it's sending/receiving data.

Is this normal, or should I exchange it for a new one?

Thanks in advance
Offline  
Old 04-07-2006, 05:41 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Perform a hard reset (ie. take battery out).
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 04-08-2006, 09:11 AM   #3 (permalink)
New Member
 
Join Date: Apr 2006
Model: 8700c
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default still no luck

Quote:
Originally Posted by d_fisher
Perform a hard reset (ie. take battery out).
I was exciting and embarrased that the solution to this problem may be this simple. Unfortunately, no luck.

Any other suggestions? Could I possibly have a defective unit.
Offline  
Old 04-08-2006, 09:14 AM   #4 (permalink)
New Member
 
Join Date: Apr 2006
Model: 8700c
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

just wanted to describe the problem in some more detail, incase I wasn't clear in the original post.

This problem sometimes occures while i'm on the main screen. The cursor could be highlighting a specific icon, and then when i spin the wheel. Nothing happens for a few seconds. Afterwhich it catches up to me. (usually too much because by this time i've spun the wheel several times).
Offline  
Old 04-08-2006, 11:24 AM   #5 (permalink)
CrackBerry Addict
 
justin.culp's Avatar
 
Join Date: Apr 2005
Model: SOLD
Carrier: at&t
Posts: 760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

SOunds looney tunes, I know...but try clearing your logs.

ALT-LGLG---wheelclick----clear log.
__________________
8800 att/cingluar For Sale w/2G MicroSD
http://www.blackberryforums.com/buy-...-cingular.html

Offline  
Old 04-08-2006, 12:04 PM   #6 (permalink)
New Member
 
Join Date: Apr 2006
Model: 8700c
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, still no luck. So i guess what i'm hearing is that isn't normal.

This is now becoming particularly annoying, now that the problem interferes with my brickbraker play. . I can be playing and then the unit will just lock up for 5 seconds or so before resuming. During the time that it's locked up, of course i've spun the wheel a few times, so invariable i miss the next shot LOL.

Should i just return the unit? Got it only a few days ago.
Offline  
Old 04-08-2006, 01:26 PM   #7 (permalink)
CrackBerry Addict
 
wibbly's Avatar
 
Join Date: Apr 2005
Location: UK
Model: 9700
Carrier: T-Mobile UK
Posts: 857
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you in a poor signal area? Not seen it on my 8700 - but my 7290 (on GPRS) would do it as it decided to pay most attention to capturing a poor signal, rather thann letting me play a game or whatever...

W
Offline  
Old 04-08-2006, 01:48 PM   #8 (permalink)
New Member
 
Join Date: Apr 2006
Model: 8700c
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default nope - so fustrating

Unfortunately, that's not it either. I have full signal strength. In the middle of manhattan with great coverage.


Quote:
Originally Posted by wibbly
Are you in a poor signal area? Not seen it on my 8700 - but my 7290 (on GPRS) would do it as it decided to pay most attention to capturing a poor signal, rather thann letting me play a game or whatever...

W
Offline  
Old 04-08-2006, 02:17 PM   #9 (permalink)
sfo
Talking BlackBerry Encyclopedia
 
sfo's Avatar
 
Join Date: Nov 2005
Location: San Francisco
Model: 8703e
Carrier: AT&T
Posts: 227
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is this on letters you type or apps you've installed? If the latter, some (eg, Express, MemoPad Pro) to take a few seconds to begin and that's normal.
Offline  
Old 04-08-2006, 07:10 PM   #10 (permalink)
New Member
 
Join Date: Apr 2006
Model: 8700c
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Happens when typing as well as just navigating between apps

Quote:
Originally Posted by sfo
Is this on letters you type or apps you've installed? If the latter, some (eg, Express, MemoPad Pro) to take a few seconds to begin and that's normal.

The problem occurs both when typing or when just trying to click on an application.

for example, if i'm typing an email, it'll freeze. I can continue to type, but the leters don't appear for about 5 seconds or so.

Further, i can be on the main screen and just trying to select to go into contacts or calendar, etc... and the cursor will freeze for a few seconds before it responds to movements of the wheel.

Based on people's resonses thus far, i am convinced this isn't normal functionality. I guess I'm just wondering if there's an easy fix or should I be bringing this back to cingular.


NOte also, i have no external software. The unit is only a few days old. I am on a BES.

Thanks again in advance.
Offline  
Old 04-08-2006, 07:18 PM   #11 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have seen issues that customers on BES would experience similar problems. Once they upgraded to a newer BES, these problems were resolved. Search for Freezing. Thanks
__________________
He's Back....and better than ever!
Offline  
Old 04-10-2006, 03:03 PM   #12 (permalink)
New Member
 
Join Date: Apr 2006
Model: 7250
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bb Freezes

what verison/service pack do you have on your BES? we are experiencing the same problem on 10 of our 200 blackberries. only 10 started freeze up after we upgraded BES 4.0 to sp4. if anyone has similar problem please post them here. thank you.
Offline  
Old 04-10-2006, 03:06 PM   #13 (permalink)
Thumbs Must Hurt
 
ebgreen's Avatar
 
Join Date: Jan 2006
Model: 8700
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, what version of device OS are you on?
Offline  
Old 04-10-2006, 04:08 PM   #14 (permalink)
Thumbs Must Hurt
 
txschafers's Avatar
 
Join Date: Apr 2006
Model: 8700c
Carrier: Cingular
Posts: 115
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just took mine out of the box and enabled it via enterprise activation. I am on my companies BES and we sync all data ( e-mail, memos, calendar, contacts and tasks ) wirelessly. Could this be the cause of the occasional slow down?
Offline  
Old 04-10-2006, 10:35 PM   #15 (permalink)
New Member
 
Join Date: Apr 2006
Model: 8700c
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my problem was solved by exchanging the device. I'm on a 8700c, BES 4.0 through exchangemymail.com.
Offline  
Old 04-10-2006, 11:26 PM   #16 (permalink)
Thumbs Must Hurt
 
txschafers's Avatar
 
Join Date: Apr 2006
Model: 8700c
Carrier: Cingular
Posts: 115
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I hope I do not have to do that. I called Cingular tech support and they had me load the latest software from their site. It has hung once since then but so far smooth sailing. However, the rep did state if it started doing it again they would send me a new phone.
Offline  
Old 04-11-2006, 12:15 AM   #17 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

when on the home screen, are some of your icons disappearing then reappearing and shifting? did the issue only happen after you registered on the BES? if so, and if they are running BES 4.0 SP4 (Exchange), then they need to upgrade to either BES 4.0 SP4 HF2 or BES 4.1. for some reason, with some handhelds (and no matter what you do to them), this happens. it is the policy being pushed and applied every few seconds/minutes.

an easy way to see if its the BES is to wipe the handheld and not reactivate it on the BES. if all goes well, reactivate and see if the problem happens again.
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.