BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-07-2006, 04:38 PM   #1 (permalink)
New Member
 
Join Date: Apr 2006
Model: 8700c
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Need Help with my 8700c!

Please Login to Remove!

I have an unlocked 8700c that I am using on the US Tmobile and it worked great, that is until I hit restore on Blackberry Desktop manager and mistakenly restored an *ibd file from 04.

Now my blackberry has icons missing from the home screen (web access gone, etc.) and also my email now reads "No Message Service Configured".

So how do I:

a) restore the original software if necessary to revert it back to 'new' status

or

b) download new software to repair

or

c) figure out how to set up the message service

Thanks in advance for all the help, love my new BB but am totally lost and can't call Tmobile because the device is not approved for their system yet!!

HedgeMan
Offline  
Old 04-07-2006, 04:58 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Options / Host Routing Table (may be buried in a submenu somewhere) click the wheel and select Register Now.
Offline  
Old 04-07-2006, 08:11 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: NY
Model: 9630
Carrier: Verizon Wireless
Posts: 147
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't recall if the CD that comes with the 8700c contains the handheld OS, and it doesn't look like Cingular has the OS available for public download.

If you are on BES and your company has a TSupport contract, see if your BES admin can login to the RIM support site and download the 8700c OS for you. That takes care of item A.

For item C you would need to resend your BIS service book, sync with your desktop if you're on BES, or have your BES admin set up another enterprise activation for you.
Offline  
Old 04-07-2006, 08:13 PM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Or just download it from HKCL or one of the other carriers that already have 4.1 out for the 8700. All of the locations are in a sticky thread at the top of the General BlackBerry Discussion forum.
Offline  
Old 04-07-2006, 08:23 PM   #5 (permalink)
Thumbs Must Hurt
 
joaquin654's Avatar
 
Join Date: Mar 2006
Location: West Bubblesuck , WI
Model: 8310
PIN: yeah baby !
Carrier: AT&T Mobility
Posts: 154
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking maybe try this ...

https://www.blackberry.com/Downloads...E4F82F9F00E7D4 .... for cingular this offers everything .... desktop software and BB 8700c software ... maybe this'll help .

Last edited by joaquin654 : 04-07-2006 at 08:29 PM.
Offline  
Old 04-07-2006, 08:24 PM   #6 (permalink)
No longer Registered.
 
Join Date: Mar 2006
Location: Sweet Home Alabama
Model: iFon4
OS: 4.0.1
Carrier: at&t
Posts: 601
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check this out. Today I moved my sim card from my 8700 to my 7100 like I do every fri afternoon. Then, like I always do, I changed the Pin and imei using Cing BIS. Then I sent service books and the other service books, the internet browsing ones. I know that you don't have to do that but I usually do anyway. I then sent myself a test email.....nothing. Sent another .......nothing. No registration email from sending the service books. Now I'm stressing a little. I go to the host routing table and re-register and BAM, test emails and registration emails start pouring in rapid fire. I have switched phones before without doing this step without any problems, but not today.
Offline  
Old 04-07-2006, 10:40 PM   #7 (permalink)
New Member
 
Join Date: Apr 2006
Model: 8700c
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Still Can't set up email account

Quote:
Originally Posted by NJBlackBerry
Options / Host Routing Table (may be buried in a submenu somewhere) click the wheel and select Register Now.
Ok, did this and restarted (this was crucial) I have everything all the icons back and am getting my mails! thanks!

Last edited by HedgeMan : 04-07-2006 at 10:47 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.