BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-09-2006, 10:12 AM   #1 (permalink)
New Member
 
Join Date: Apr 2006
Model: Bold
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browser compatability

Please Login to Remove!

Hi all,

I'm a new 8700V user and am having a few teething troubles with the browser.

I'm trying to log into an MS Exchange Webmail system and I get prompted for a username and password. No problem, put the correct ones in but the prompt reappears. After the third prompt I get kicked out.

<edit> sorted that, I had pressed the wrong alt/shift combination!!!

I'm now getting 'device type not supported', I assume this is because of the browser emulation mode being wrong? I've been into the browser to change the mode but the only option I have is Blackberry?!

Has anybody got any ideas as to what I can do to get it working?

Thanks,
Dan

Last edited by dannybruk : 04-09-2006 at 10:15 AM.
Offline  
Old 04-09-2006, 10:40 AM   #2 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Which browser are you using? Wap, carrier provided HTML, or Blackberry Browser ( MDS on a BES)? I'll bet it's the wap browswer. Try using one of the HTML ones.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 04-09-2006, 10:45 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Location: Chicago
Model: 9000
Carrier: AT&T
Posts: 435
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you using OMA? http://server/oma

Could be a setting under mobile devices in Exchange System Manager. Make sure the check box to support unsupported devices is checked.
Offline  
Old 04-10-2006, 02:40 PM   #4 (permalink)
New Member
 
Join Date: Apr 2006
Model: Bold
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the replies.

stinsonddog - I'm using the built in Blackberry browser, am going to upgrade soon as it's not brilliant!

jnelson2000 - Yes, you're right. I went and checked the Exchange server straight after posting and saw the tickbox.

- Thanks all.
Offline  
Old 06-13-2006, 06:34 AM   #5 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700v
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Emulation mode BlackBerry 8700v

Hi all.

I have a similar problem. I really want to change my browse emulation because we I have developed a WAP application that use some feature of internet explorer. When I was using the blackberry simulator I managed to change the emulation mode, but now that I got a real BlackBerry 8700v I realize that it is not giving another options (just the blackberry built in mode) .

Please someone tell me that it is possible to change the emulation, otherwise I would have to change a lot of my WAP pages.

I would really appreciate some help. Thanks......George EMAIL:jchoy_99@yahoo.com

Quote:
Originally Posted by dannybruk
Hi all,

I'm a new 8700V user and am having a few teething troubles with the browser.

I'm trying to log into an MS Exchange Webmail system and I get prompted for a username and password. No problem, put the correct ones in but the prompt reappears. After the third prompt I get kicked out.

<edit> sorted that, I had pressed the wrong alt/shift combination!!!

I'm now getting 'device type not supported', I assume this is because of the browser emulation mode being wrong? I've been into the browser to change the mode but the only option I have is Blackberry?!

Has anybody got any ideas as to what I can do to get it working?

Thanks,
Dan

Last edited by jchoy : 06-13-2006 at 06:37 AM.
Offline  
Old 06-13-2006, 06:36 AM   #6 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700v
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BlackBerry emulation mode 8700v

Hi all.

I have a similar problem of Dannybruck. I really want to change my browse emulation because we I have developed a WAP application that use some feature of internet explorer. When I was using the blackberry simulator I managed to change the emulation mode, but now that I got a real BlackBerry 8700v I realize that it is not giving another options (just the blackberry built in mode) .

Please someone tell me that it is possible to change the emulation, otherwise I would have to change a lot of my WAP pages.

I would really appreciate some help. Thanks......George. EMAIL:jchoy_99@yahoo.com
Offline  
Old 06-13-2006, 06:50 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Model: 9000
Carrier: at&t
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When you open the browser, click on the wheel, then Options, then Browser Configuration. From there you can change emulation mode.
Offline  
Old 06-13-2006, 07:20 AM   #8 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700v
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by egale
When you open the browser, click on the wheel, then Options, then Browser Configuration. From there you can change emulation mode.

Yes. I have done that, but it only provide the blackberry emulation mode. It is not showing anything else as I used to see in th simulator software in my pc
Offline  
Old 06-13-2006, 07:24 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2005
Model: Storm
Carrier: Verizon
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thats because you are using the BB browser which is wap only. You should have two HTML one's. Those you can change the emulation to IE.
Offline  
Old 06-13-2006, 07:38 AM   #10 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700v
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dbetman
Thats because you are using the BB browser which is wap only. You should have two HTML one's. Those you can change the emulation to IE.

Exactly, The thing is that the emulation mode option (In browse configuration) is only providing one browser mode that is BlackBerry. When I chose change option, this not provides a list of the different emulatior modes as I used to see in the blackberry simulator from my pc.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.