BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-09-2006, 11:45 AM   #1 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7105
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blue tooth issues

Please Login to Remove!

I purchased my Blackberry 7105 in January. Since then i have been through 3 phones. For some reason or another my bluetooth just quits working. The first phone, second phone and the third phne all have had the same problems. Out of no where the bluetooth just stops working. I have not installed anything since i received the phones, I dont use the internet on it ever.

I do however have the bluetooth icon, i do have the blue tooth flashing light, and i do have a connection linked to the headset. FOr some reason though when i am on the phone and I want to switch it over to the headset it does not give me the option. It says that the connection is established. Does anyone else have this problem , and does anyone know how to fix it.

Again i have been thorugh 3 phone and the newest phone I have had since FRIDAY....

so 2 days after I get it in the mail it takes a crap.


PLEASE HELP..

Thanks
Offline  
Old 04-09-2006, 02:22 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Location: Vancouver Canada
Model: 7130e
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have 3 blue tooth head setset as I can only get 3-4 hours out of them and about every week they seem to lose their paring. so I
sometimes I can go to the tools , bluetooth and connect
other times I just delete ti and repair it again
I have motorolas hb810 820's and one has given up the ghost in 6 months

so just rediscover your device
Offline  
Old 04-09-2006, 03:03 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7105t
Posts: 981
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this exact same problem with a Plantronics M2500 BT headset I have that I bought for my 7100t last year (after fighting with T-Mobile to try to get the thing free with a promotion about both the phone and the headset). It worked fine for a while, then started dropping calls and losing pairings with my phone (after the return period expired). I had to go into the menu on the BB itself to answer a call when the headset was supposed to do this by pressing the button on the headset to pick up. I did all of the things in the above post several times and still had problems. I gave up and went back to the OEM headset that came with the phone. I called T-Mobile irate about the headset and they apparently relayed the same message to Plantronics because neither one sell this particular headset anymore. I'm now looking at getting the Motorola H500.

Last edited by EricaJ1074 : 04-09-2006 at 03:06 PM.
Offline  
Old 04-09-2006, 11:21 PM   #4 (permalink)
Thumbs Must Hurt
 
mayor111's Avatar
 
Join Date: Feb 2006
Location: PA
Model: 7105T
Posts: 151
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey guys,

I have rolled out (20) 7105T devices, and I provided ALL of them with the Motorola H500 BlueTooth Headset: http://www.motorola.com/motoinfo/pro...0,,101,00.html

I have had no issues and no complaints - maybe you can purchase one and give it a try. I hardly ever have to charge it, and it "connects" to the 7105T with no issues.

I hope this helps!
__________________
Mayor111
Blackberry 8100
Blackberry 7105T
T-Mobile
BES 4.0 SP4 HotFix#2 for Exchange 2003
Offline  
Old 04-10-2006, 12:05 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
toddz's Avatar
 
Join Date: Feb 2006
Location: Texas
Model: 9700
Carrier: T-Mobile
Posts: 231
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried a different headset or just blamed it on the phone every time it stops working? There are a lot of people who have had trouble with certain manufacturers, in fact there is a whole thread in the bluetooth section of the forum. I personally use a Nokia headset and have no problems whatsoever but I also have 4.1 loaded on my phone which seemed to improve bluetooth handling quite a bit.

toddz
Offline  
Old 04-14-2006, 09:46 PM   #6 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7105
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well to update.. I used 3 other headsets and all had the same problem. I also tried the headsets on other handhelds and they worked fine.

I did how ever fix the problem.....

I had to to a wipe of the phone and then i was good to go.

I now have 3 of these phones sitting here. I have not returned them yet. I plan on shipping them out this weeekend.

How are these phones tracked? If i were to say one got lost in the mail and sold it to my brother in-law would they know???
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.