BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 04-11-2006, 09:02 AM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Model: 6710
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default S/MIME on 8700c

Please Login to Remove!

I have been unable to setup secure email successfully on my 8700c Blackberry. I have been able to set this up on my older devices, however have had no luck on at least 2 8700c devices. I was wondering if anyone else has run into problems with getting this to work on these devices. I have tried reinstalling The S/MIME package, OS, and Desktop manager multiple times. I have sync'ed my certificates, however get no option to send secure email. When I send a encrypted email to myself from my desktop and try to open it on the BB, I get the message "This message was S/MIME encrypted but your device cannot decrypt it. Please read this message on your desktop." Just wondering if anyone has been able to get it to work and/or offer any advice.. Thanks..

BES 4.0
Blackberry OS 4.1 (Cingular)
Desktop Manager 4.1 with Cert Sync
Blackberry S/MIME support package 4.0.0.3
Offline  
Old 04-11-2006, 01:47 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Location: Los Angeles, California
Model: 8800
Carrier: at&t
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I believe that you need the S/MIME support package 4.1 for the 8700c. I find it interesting that you got it to work on another 8700c. I have S/MIME 4.1working on my 8700c with no problems.

Brian
Offline  
Old 04-11-2006, 01:49 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2004
Location: Los Angeles, California
Model: 8800
Carrier: at&t
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I believe that you need the S/MIME support package 4.1 for the 8700c. I find it interesting that you got it to work on another 8700c. I have S/MIME 4.1 working on my 8700c with no problems.

Brian
Offline  
Old 04-12-2006, 06:14 AM   #4 (permalink)
New Member
 
Join Date: Jun 2005
Model: 6710
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bbieber
I believe that you need the S/MIME support package 4.1 for the 8700c. I find it interesting that you got it to work on another 8700c. I have S/MIME 4.1 working on my 8700c with no problems.

Brian
========================
I got it to work on older devices (67xx's and 72xx's series). I haven't been able to get it working on any the 8700's yet.

I actually wrote down the wrong S/MIME Support package, I installed v.4.1.0, not 4.0. Since you said you got it to work on yours no problem, I will continue to troubleshoot it. Just wanted to make sure it was possible! Thanks.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.