BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-12-2006, 04:42 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 8700g
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8700g compatible with BES 3.6.7?

Please Login to Remove!

Does anyone know if the 8700 series is compatible with version 3.6.7 of the BES server? My intranet access is broken and I am trying to find out why.
Offline  
Old 04-12-2006, 08:06 AM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Yes, all current BlackBerrys should work fine on BES 3.6.7.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 04-12-2006, 01:22 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 8700g
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks! So that removes one possible cause of my intranet connectivity problem....
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.