BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-12-2006, 05:32 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 9800
Carrier: AT&T
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Voicemail...? 1 button says not assigned

Please Login to Remove!

I used to hold down W/1 and it would call VM... now it says "Invalid Phone Number"

What? Why? Fix?
Offline  
Old 04-12-2006, 07:20 PM   #2 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7100
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

go into Phone, select Options from the Menu, then Voicemail, then re-enter your voicemail number
Offline  
Old 04-12-2006, 07:41 PM   #3 (permalink)
CrackBerry Addict
 
junior1790's Avatar
 
Join Date: Dec 2005
Location: Connecticut
Model: 9700
Carrier: AT&T
Posts: 856
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i suddenly have the same problem???
Offline  
Old 04-12-2006, 07:58 PM   #4 (permalink)
CrackBerry Addict
 
justin.culp's Avatar
 
Join Date: Apr 2005
Model: SOLD
Carrier: at&t
Posts: 760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it happens. take out your battery...wait 30 secs...pop it back in...should work.

If that doesn't work, try the host routing table trick.
__________________
8800 att/cingluar For Sale w/2G MicroSD
http://www.blackberryforums.com/buy-...-cingular.html

Offline  
Old 04-12-2006, 10:53 PM   #5 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by justin.culp
it happens. take out your battery...wait 30 secs...pop it back in...should work.

If that doesn't work, try the host routing table trick.
Need to make sure there is no speed dial assigned to the 1 key first.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 04-12-2006, 11:06 PM   #6 (permalink)
CrackBerry Addict
 
ShaneToronto's Avatar
 
Join Date: Sep 2005
Location: Toronto, ON
Model: 8300r
Carrier: Rogers Wireless
Posts: 589
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had the same problem today. removing/replacing battery didn't work.
there was a blank speed dial assigned to position "W", the 1 key. I deleted it.

How can i reassign this to the voicemail number? What do i do in the host routing table?

Thanks
__________________
Blackberry Curve (8300r) on Rogers (Toronto, ON) with hosted BES. Previously: 8700r and 7290.
Offline  
Old 04-12-2006, 11:09 PM   #7 (permalink)
CrackBerry Addict
 
ShaneToronto's Avatar
 
Join Date: Sep 2005
Location: Toronto, ON
Model: 8300r
Carrier: Rogers Wireless
Posts: 589
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i clicked on my primary carrier in the host routing table option screen and chose register. I got the registration message. Still says that there's nothing programmed for the W key and asks if I want to add something.

I can just program in the voicemail number to my speed dial, but i want to have my password masked. right now it is programmed under additional numbers in the voicemail option so it logs me in automatically.
__________________
Blackberry Curve (8300r) on Rogers (Toronto, ON) with hosted BES. Previously: 8700r and 7290.
Offline  
Old 04-13-2006, 09:27 AM   #8 (permalink)
CrackBerry Addict
 
justin.culp's Avatar
 
Join Date: Apr 2005
Model: SOLD
Carrier: at&t
Posts: 760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Stinsonddog
Need to make sure there is no speed dial assigned to the 1 key first.
Good call.
__________________
8800 att/cingluar For Sale w/2G MicroSD
http://www.blackberryforums.com/buy-...-cingular.html

Offline  
Old 04-13-2006, 09:29 AM   #9 (permalink)
CrackBerry Addict
 
justin.culp's Avatar
 
Join Date: Apr 2005
Model: SOLD
Carrier: at&t
Posts: 760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ShaneToronto
i clicked on my primary carrier in the host routing table option screen and chose register. I got the registration message. Still says that there's nothing programmed for the W key and asks if I want to add something.

I can just program in the voicemail number to my speed dial, but i want to have my password masked. right now it is programmed under additional numbers in the voicemail option so it logs me in automatically.
Kind of a dumb question....but after you do all this..did you take out the battery again? I've had this happen to me a few times....and I just keep messing with it until it comes back.
__________________
8800 att/cingluar For Sale w/2G MicroSD
http://www.blackberryforums.com/buy-...-cingular.html

Offline  
Old 04-13-2006, 09:42 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Atlanta
Model: 8320
Carrier: tmobile
Posts: 140
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'm glad to see this post, it just suddenly happened to me and its driving me crazy. i dont have an 8700, still on a 7290, so its not a model problem....
Offline  
Old 04-13-2006, 10:01 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Atlanta
Model: 8320
Carrier: tmobile
Posts: 140
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i would just like to add what I did.... popping the battery, refreshing my host routing table, etc, didn't work. I didn't have anything in my speed dial, so I entered my own phone number. there was no need or prompt for a password, so it seems to work just fine. I am sorry if this was already posted, but I figured I would go ahead and put it up there....
Offline  
Old 04-14-2006, 01:46 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 9800
Carrier: AT&T
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Host thing didnt work for me... Plus which do i chose? There is like 15 cingular ones
Offline  
Old 04-14-2006, 01:59 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2005
Location: San Diego, CA
Model: 9000
OS: 4.6.0.210
Carrier: AT&T
Posts: 203
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same thing is happening to me iin the San Diego, CA area on Cingular... And I thought it was because I loaded the Vodaphone software for the Zen theme!
Offline  
Old 04-14-2006, 09:25 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Chicago, IL
Model: 8300
Carrier: ATT
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It happened to me just after I installed the Zen theme too...
Offline  
Old 04-14-2006, 09:38 PM   #15 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Sk8Surfr
Host thing didnt work for me... Plus which do i chose? There is like 15 cingular ones
Delete any speed dial assigned to the key and do a hard reboot, battery out. This should reassign it on reboot.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 04-14-2006, 09:47 PM   #16 (permalink)
CrackBerry Addict
 
ShaneToronto's Avatar
 
Join Date: Sep 2005
Location: Toronto, ON
Model: 8300r
Carrier: Rogers Wireless
Posts: 589
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah. i had this persist for days- took the battery out several times without avail. Then yesterday I went to check a voicemail left and this time it didn't give me an error. I didn't even realize it til later.
__________________
Blackberry Curve (8300r) on Rogers (Toronto, ON) with hosted BES. Previously: 8700r and 7290.
Offline  
Old 04-15-2006, 11:07 AM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: MD
Model: 8800
Carrier: ATT
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Worked! Thanks!

Quote:
Originally Posted by Stinsonddog
Delete any speed dial assigned to the key and do a hard reboot, battery out. This should reassign it on reboot.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.