BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-12-2006, 11:40 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 8700
Carrier: Smartone
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Strange Startup/Icon Behaviour 8700

Please Login to Remove!

I picked up an 8700 (dark blue version) from Three Hong Kong for use on Smartone-Vodafone Hong Kong. I followed the instructions here to upgrade the firmware. Here's what I did:

Grabbed the Smartone-Vodafone 4.1 Package
Grabbed the Smartone 4.10.284 Firmware
Followed the instructions (and grabbed the ALX) as instructed

Everything seemed to work perfectly, and when my device restarted I was presented with a nice Vodafone home screen. However, I have two issues:

1. When booting, the device shows a THREE splash screen. Obviously this has not been updated with the firmware flash. Any clues why this is, or how I can change it?

2. I have a THREE icon where my browser icon (for Smartone In, their in house web service) should be.

Im confused why these were not replaced? Perhaps I am misunderstanding what this upgrade is, is it not a full firmware upgrade?

Any help would be really welcome here, im stumped.


edit - Im not allowed to post URLS yet or would have included URLS for all s/w downloaded above.
Offline  
Old 04-12-2006, 11:42 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Once simple answer - updating the handheld operating system does not change the splash screen - there is no way to change that.
Offline  
Old 04-12-2006, 11:50 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 8700
Carrier: Smartone
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

roger on that, and thanks.

What about the browser icon?
Offline  
Old 04-13-2006, 08:19 AM   #4 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Browser icon really depends on what theme you're using.
Offline  
Old 04-13-2006, 12:40 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 8700
Carrier: Smartone
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks takeshi, but im using the ZEN theme and its still showing the '3' (Three) logo for the browser. I have no clue how to change it :(
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.