BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 04-13-2006, 12:38 AM   #1 (permalink)
New Member
Join Date: Jun 2005
Model: 7100T
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Receiving MMS properly on 8700g

Please Login to Remove!

Having stepped up to a 8700g, I noticed that I should be able to receive and send MMS. I have 2 service book entries for MMS which seem to match the "manual" setting given on T-Mobiles (UK) web site however when I get sent an MMS it just comes through as a standard SMS with the standard please visit T-Mobile website and enter you phone number and a code number to see the picture (i.e the same as it was on the 7100t I had)

Anyone getting MMS ok ? Am I missing a trick here.

Old 04-13-2006, 09:59 AM   #2 (permalink)
New Member
Join Date: Mar 2006
Location: Northants, UK
Model: 8900
OS: Mac OS X
PIN: 25880E0A
Carrier: T-Mobile UK
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts

I had the same issue. When I called T-Mobile, they said I need to activate the MMS service on a handset level by sending an MMS to myself. A little strange, but it worked, and I am now able to receive MMS.
Old 04-13-2006, 01:18 PM   #3 (permalink)
BlackBerry Extraordinaire
cooperpwc's Avatar
Join Date: Mar 2006
Location: Toronto Canada
Model: 8700R
Carrier: Rogers
Posts: 1,001
Post Thanks: 0
Thanked 0 Times in 0 Posts

I just tried this on Rogers (sending to myself) and it works.
Interesting. It seems that the only way to send a picture from the Blackberry is by MMS or to a Blackberry Messenger contact, not by email.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.