BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-13-2006, 12:32 PM   #1 (permalink)
New Member
 
Join Date: Apr 2006
Model: 7290
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7290 - 411 Error Message

Please Login to Remove!

I am trying to determine what causes this error message. I have seen the following so far:

1-radio software was not loaded onto the device correctly
If this is an accurate, wouldn't a user have this issue from the getgo? In this case my user has been sending/receiving email on her bb 7290 successfully for months.

2-Tower issue
This would be issue between the handheld unit and the tower.

Does anyone have any ideas/solutions regarding this issue?

Thanks.
Offline  
Old 04-13-2006, 02:03 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

I am guessing your on Cingular. They have been experiencing some strange problems, from tower maintence, the last few days. This might be part of that issue.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 04-13-2006, 03:18 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
yunone's Avatar
 
Join Date: Mar 2006
Location: Seattle, WA
Model: 8310
Carrier: ATT
Posts: 265
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

its not a tower issue....its a device issue


from RIM

Cause 1
The radio software was not loaded onto the device correctly.

Resolution
Reinstall the BlackBerry Device Software using Application Loader.

Connect the device to your personal computer.
Open Desktop Manager and double-click Application Loader. The Application Loader Wizard opens. Click Next.
If prompted, enter your device password and click Next.
The Application Loader Wizard examines your devicexxx8217;s current configuration. When it is finished, the Application Selection window appears.
Select the applications to be loaded onto the device and click Next. The Completing the Application Loader Wizard screen appears.
Do not click Finish. Click Advanced to begin loading the applications.
In the Data Preservation window, select the Erase all currently installed applications check box and click Next.
In the Application Data Backup window, choose the option to automatically back up the application data before loading and to restore the contents when the load is complete.
Click Finish to begin the Application Loader Process.
Click Close when the loading operation is complete



if that fails

Cause 2
There is a radio hardware failure.

Resolution
Contact your service provider for more information.




if you contact cingular, they will try reloading the HH SW, if that doesnt work, warranty the device....

there were several thousand BB's sold last summer that wwere affected by this and by this time exposure is down to minimal as lots of the possible defective devices were fixed by reloading HH SW or have been replaced by non affected devices
Offline  
Old 04-18-2006, 02:18 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: NW London UK
Model: 8310
Carrier: o2
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This has been driving me nuts today, I reloaded the HH software as per Vodafones technical support but still the unit crashes just after logging on to the network,this is my first experience of this problem. Is an exchange unit the only option left?
__________________
Nokia E50,E60 & E70
Offline  
Old 04-18-2006, 02:43 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
yunone's Avatar
 
Join Date: Mar 2006
Location: Seattle, WA
Model: 8310
Carrier: ATT
Posts: 265
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you contact VF tech support? the only way i know that reliably fixes it is realoading the HH SW and thats if it lets yuo do that...its very possible you need a device replacement.... i would contact VF tech support and if they cant fix it, they should escalate to RIM and if rim cant fix it, they will get you back to VF tech support for a warranty replacement
Offline  
Old 04-18-2006, 02:52 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: NW London UK
Model: 8310
Carrier: o2
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I spoke to Vodafone technical,they emailed the software for the upgrade,now showing as v4.0.2.35 after running the update so far so good but the unit seems sluggish whilst navigating menus.
__________________
Nokia E50,E60 & E70
Offline  
Old 05-04-2006, 01:38 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: NW London UK
Model: 8310
Carrier: o2
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Its back,happens immediately after a 'reset' rendering the 7290 useless - I've just set up my 9300 until the courier brings an exchange unit.

__________________
Nokia E50,E60 & E70
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.