BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-14-2006, 12:12 PM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Location: Portland, OR
Model: Perl
Carrier: Tmobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Multiple "Message Centers"?

Please Login to Remove!

I had to resend my service books this AM, this has not been the first with T-Mobile. My 7100t is now recieving mail, but has also added 7 more icons to the home page that are separate mailboxes for each e-mail account that I have setup on the phone. This includes my blackberry address. All messages still come to the combined, "MAIN", mailbox but how can I get rid of all of these? Picture attached, but blurry.

I tried resending the serivce books, and no luck, and they can't be hidden as well. Anyone have a similar issue, or know how to fix?

7100t
T-Mobile
v4.1.0.256
Attached Thumbnails
Multiple "Message Centers"?-messages.jpg  

Last edited by richowens : 04-14-2006 at 12:44 PM.
Offline  
Old 04-14-2006, 01:13 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Try switching back to the default theme. To get a better picture, see the link in my signature.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 04-14-2006, 01:36 PM   #3 (permalink)
New Member
 
Join Date: Jul 2005
Location: Portland, OR
Model: Perl
Carrier: Tmobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Better Picture

I tried switching to all of the themes in my 7100, and no luck, it has the same thing on each one. Attached is a better photo (Thanks for the link!).
Attached Thumbnails
Multiple "Message Centers"?-bbscreenjpg.jpg  
Offline  
Old 04-14-2006, 01:39 PM   #4 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried hiding them, + TrackWheel and choose hide. I believe that is a function of the new BIS service.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 04-14-2006, 01:44 PM   #5 (permalink)
New Member
 
Join Date: Jul 2005
Location: Portland, OR
Model: Perl
Carrier: Tmobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried that first, but it doesn't work, I just get the options to "Show All" and "Move Application". I moved them to the bottom of the page, which helps, but would like to get rid of them all together.
Offline  
Old 04-14-2006, 01:52 PM   #6 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Then the only other option I would try if calling your provider does not help is to use one account only like gmail and forward all other to it. Then going to your bis and deleting them from there so it only receives from one account therefore only one folder.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 04-14-2006, 01:57 PM   #7 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2005
Location: AZ
Model: 9900
Carrier: ATT
Posts: 1,120
Post Thanks: 0
Thanked 14 Times in 14 Posts
Default

Well, I have the same and I called T-mo and they told me that this is from RIM and it was supposed to be that way. Which is not bad at all. because people like separate email inboxes for their accounts.

And i cal Hold Alt+Wheel and it will give me option to hide any icon.
I can still go to combined messages for all by hitting "M"

works fine.. no big issues.
Offline  
Old 04-14-2006, 01:57 PM   #8 (permalink)
New Member
 
Join Date: Jul 2005
Location: Portland, OR
Model: Perl
Carrier: Tmobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, that is not an option. I need to have access to send mail from each account. Everything was fine till today, so something must be wrong.
Offline  
Old 04-14-2006, 09:26 PM   #9 (permalink)
CrackBerry Addict
 
gdpmumin's Avatar
 
Join Date: Jan 2006
Location: South Carolina
Model: 9630
Carrier: VZW
Posts: 934
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (7130e VZW: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry7130e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

Are you on BIS 2.0? With 2.0 there is a separate icon for each account you have set up in BIS. But I don't know why you wouldn't have the option to hide the extra icons. You should be able to.
__________________
GDPmumin
9630
Offline  
Old 04-14-2006, 09:32 PM   #10 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7105t
Posts: 981
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this happen to me also. I created new Yahoo, AIM, and MSN accounts and only got an email icon for my Yahoo account.
Offline  
Old 04-14-2006, 09:43 PM   #11 (permalink)
New Member
 
Join Date: Jul 2005
Location: Portland, OR
Model: Perl
Carrier: Tmobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I wish I had the option to hide them! I'm not sure if T-mobile is using BIS 2.0 or not, but they must be as of recently, because this is not what I had before this AM, when I had to resend my service books.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.