BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-20-2006, 12:25 PM   #41 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Location: Bonnie Scotland
Model: 8120
Carrier: O2
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by JPBberry
My 7130e echos just using the phone itself, people can hear themselves echo when they speak to me on the phone.

I usually only experience that when i'm phoning a Nokia phone - i can hear my own voice echo-ing
Offline  
Old 09-20-2006, 12:58 PM   #42 (permalink)
Thumbs Must Hurt
 
$tockmarket's Avatar
 
Join Date: Dec 2005
Location: CA
Model: 9630
Carrier: Verizon
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We're on the phone with Verizon now. The rep says he's worked there almost 10 years and "I've never heard of this problem." I said over 2,000 people have access a thread a BBForums with the title 7130e Bluetooth Headset Echo. Obviously the problem isn't exclusive to our account. Not to mention all of our phones are having the problem, so it's not a user issue but a 7130e issue.

They want to swap the phone for yet another 7130e. This is not a solution, as we are on our 3rd swap. I've had people ask me to call them using a land line because it's too hard for them to focus on what they're saying while it's being repeated back to them in their ear! This problem renders this phone useless for business calls.

I'm switching my company over to the 8703e.
Offline  
Old 09-20-2006, 01:06 PM   #43 (permalink)
New Member
 
Join Date: Sep 2006
Model: 7130e
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was thinking about doing the same thing, but I just bought the 7130e, if they give me a credit then I will. Verizon needs to find a fix for this, this is bs.

I am glad you are calling. My 2nd replacement phone should be here tomorrow. Then it will take a few days to see if it starts echoing or not.

Thanks,
Jacob
Offline  
Old 09-21-2006, 11:41 AM   #44 (permalink)
New Member
 
Join Date: Sep 2006
Model: 7130e
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have any of you that received replacements from Verizon regarding the 7130e echoing, did any of the replacements fix this problem yet? I am receiving my 2nd issued verizon replacement blackberry today. ??
Offline  
Old 09-27-2006, 05:38 AM   #45 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7280
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

interesting..nothing happened with my Moto hs820 yet
Offline  
Old 09-27-2006, 05:38 AM   #46 (permalink)
New Member
 
Join Date: Mar 2006
Model: 7280
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

btw, I am using this with 7100T that I bought from tigerdirect.ca
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.