BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-16-2006, 09:04 PM   #1 (permalink)
New Member
 
Join Date: Apr 2006
Model: 7100i
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100i and photo's

Please Login to Remove!

does anyone know if Ascendo Photo works on the 7100i for nextel

the software loads,
but when I try to send a pic, it says open software on device then try to connect,

and every time, the same message,
what am I doing wrong, or does it not work with this device??

any ideas??

Thanks
Offline  
Old 04-17-2006, 07:13 AM   #2 (permalink)
Thumbs Must Hurt
 
wlong995's Avatar
 
Join Date: Nov 2005
Location: Michigan
Model: 9530
OS: 5.0.0.328
Carrier: Verizon
Posts: 109
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you load the handheld portion of Ascendo? There is a desktop app, and a handheld app that work together.
Offline  
Old 04-17-2006, 08:33 AM   #3 (permalink)
New Member
 
Join Date: Apr 2006
Model: 7100i
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default photo

I uninstalled and reinstalled all is well,
I said no, on the connection, the first time, thought it had to do with the web

photos are no Okey Dokey
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.