BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 04-17-2006, 11:40 AM   #1 (permalink)
New Member
 
Join Date: Apr 2006
Location: Ossining, NY
Model: 8310
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Update...

Please Login to Remove!

I updated to 4.0.2 and now whenever I go to the app loader it keeps saying Connecting device to ...(jvm) and it stays like that forever .Anyone else have this problem?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

PAIR OF BIOSONICS TRANSDUCER SONAR DETECTION DE6-23-200-12X25-001 W/CABLES
$499.99
PAIR OF BIOSONICS TRANSDUCER SONAR DETECTION DE6-23-200-12X25-001 W/CABLES pictureKurt LVDT, USB Transducer Signal Conditioning Module *New*
$120.0
Kurt LVDT, USB Transducer Signal Conditioning Module *New* pictureHottinger Baldwin Pressure Transducer HBM P1M B1M
$200.0
Hottinger Baldwin   Pressure Transducer HBM P1M  B1M  pictureLEM LA205-S/SP1 Hall Effect Current Transducer 2000:1 Ratio
$40.0
LEM LA205-S/SP1 Hall Effect Current Transducer 2000:1 Ratio pictureFoxboro 83F Vortex Flow Meter Transmitter Transducer Controller Meter
$499.99
Foxboro 83F Vortex Flow Meter Transmitter Transducer Controller Meter      picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.