BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-17-2006, 04:28 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Chicago, IL
Model: 8300
Carrier: ATT
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tasks gone after Zen upgrade

Please Login to Remove!

I just recently upgraded to the Zen theme, but after I did that, my Tasks are gone. Not just the individual tasks, but the whole section! Does anyone know how I can fix this? I can't live w/o my tasks!!

Thanks,

Josh
Offline  
Old 04-17-2006, 05:05 PM   #2 (permalink)
BlackBerry Extraordinaire
 
cooperpwc's Avatar
 
Join Date: Mar 2006
Location: Toronto Canada
Model: 8700R
Carrier: Rogers
Posts: 1,001
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You may not have installed Tasks during your upgrade. Connect again to the Application Loader, scroll down the sublist of applications included in the Bharti upgrade, and see if the box beside Tasks was checked. If not, check it and continue running the loader.
Offline  
Old 04-18-2006, 07:43 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Chicago, IL
Model: 8300
Carrier: ATT
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That didn't work. When I went into the App Loader, there was nothing there with Bharti or that said Tasks. Any clue where things are going wrong?
Offline  
Old 04-18-2006, 09:45 AM   #4 (permalink)
BlackBerry Extraordinaire
 
cooperpwc's Avatar
 
Join Date: Mar 2006
Location: Toronto Canada
Model: 8700R
Carrier: Rogers
Posts: 1,001
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What you should see in the Apps Loader is the OS .284 upgrade program. It will stay there unless you ran the OS installation program again and unistalled it from the Applications Loader. I guess we need more details on how you installed Zen in the first place...

One other possibility: Go into Options, Home Screen, Organize Applications and check to see if Tasks might be there but hidden (it would be a faded image in the Organise Applications menu). If it is hidden, click to Show Application.
Offline  
Old 04-18-2006, 12:24 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Chicago, IL
Model: 8300
Carrier: ATT
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't see the OS .284 upgrade in my App Loader, so I'm not sure what to do. Tasks are not hidden either, I already checked that. I followed the instructions by Seattle18 on how to install the Zen theme, if that helps.
Offline  
Old 04-18-2006, 12:50 PM   #6 (permalink)
BlackBerry Extraordinaire
 
cooperpwc's Avatar
 
Join Date: Mar 2006
Location: Toronto Canada
Model: 8700R
Carrier: Rogers
Posts: 1,001
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmmm. Okay, I don't really understand how the upgrade disappeared from yout App Loader. Suggestion: Run the Bharti installation program again, and do the Vendor and Blackberry.alx mods just as before. Now hook up your Blackberry to Desktop Manager and enter the App Loader. You will see the upgrade as an application to install. Scroll down and make sure that the Tasks app is checked. Then run the App Loader. It probably won't reinstall Bharti if it sees that it is already on your 8700, but if Tasks is not installed on your 8700 it will install that.
Be sure to do a data backup first....
Offline  
Old 04-18-2006, 01:09 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Chicago, IL
Model: 8300
Carrier: ATT
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wow. that doesn't work either. I re-downloaded the Bharti files and renamed blackberry.alx and deleted vendor, just like everything says. I then installed the new blackberry.alx file into the folder, and did the app load. Still nothing!
Is it hopeless?
Offline  
Old 04-18-2006, 01:20 PM   #8 (permalink)
BlackBerry Extraordinaire
 
cooperpwc's Avatar
 
Join Date: Mar 2006
Location: Toronto Canada
Model: 8700R
Carrier: Rogers
Posts: 1,001
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have to admit that I am running out of ideas. So you saw the upgrade in your App Loader and the Tasks was checked?
Okay, then down to desperation measures... Since your upgrade is already installed in the Apps Loader, run the Apps Loader again only this time, after being sure that Tasks has a checkmark beside it, hit the Advanced option before proceeding to the actual upgrade (it is a button that you can select). Select the option to wipe the handheld. Hopefully on a complete new install you will get your Tasks back.
Be sure to backup the data....
Offline  
Old 04-18-2006, 02:17 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Chicago, IL
Model: 8300
Carrier: ATT
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The thing is, I don't see the upgrade in the App Loader! Haha. It's all screwed up!
Offline  
Old 04-18-2006, 02:30 PM   #10 (permalink)
BlackBerry Extraordinaire
 
cooperpwc's Avatar
 
Join Date: Mar 2006
Location: Toronto Canada
Model: 8700R
Carrier: Rogers
Posts: 1,001
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jhkaplan
The thing is, I don't see the upgrade in the App Loader! Haha. It's all screwed up!
Even though you ran the download installation program again? Obviously it went through the installation process or you wouldn't have a folder with the blackberry.alx file that you are replacing.
Query: How could you have installed Bharti if the upgrade didn't appear in the Apps Loader? It must have appeared before.
You know, if I was there we would hack away and I am sure that we would evntually solve this. I would probably uninstall Desktop Manager, reinstall Desktop Manager, reinstall the Bharti upgrade to the App Loader, do the Vendor and Blackberry.alx mods, then wipe your handheld and reinstall Bharti on your 8700. You can in fact do all these things. But doing this remotely I can't be sure that what I am writing and what you are doing are the same (and the fault may lie in my descriptions...)
I have to admit that having come this far, I am kind of obsessed with solving this. (Also things are a bit slow at work. Can you tell?)
Offline  
Old 04-18-2006, 02:34 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Chicago, IL
Model: 8300
Carrier: ATT
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Things are slow here too. Although probably not slow enough right now to get you onto live meeting and show you what i'm seeing, or re-install everything. Maybe tonight i'll try to wipe everything clean and start again. Yay.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.