BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-17-2006, 10:02 PM   #1 (permalink)
CrackBerry Addict
 
noeffectx's Avatar
 
Join Date: Apr 2006
Location: nyc & pt. pleasant beach, nj
Model: 8320
PIN: 123456
Carrier: T-mobile
Posts: 565
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default will this YM work for bberry7290 T-mobile?

Please Login to Remove!

CSL Hong Kong:
BlackBerry 7230, BlackBerry 7290, BlackBerry 7730, BlackBerry 7100g, and BlackBerry 8700g with BlackBerry device software v4.0.0 or higher.





Overview


Yahoo!® Messenger for BlackBerry enables you to chat with others through the Yahoo! Messenger instant messaging network using your BlackBerry® device.

Learn more about the features and benefits of using Yahoo! Messenger on your BlackBerry device.


Important Notes
Your BlackBerry device must have 301 KB of free memory to download this application.
If your BlackBerry device is integrated with a BlackBerry Enterprise Server™, your IT department must have enabled IT policy so that Yahoo! Messenger will work.
Supported Devices

Nextel®:
BlackBerry 7100i™, BlackBerry 7510™, BlackBerry device software v4.0.2 and BlackBerry 7520™, BlackBerry device software v4.0.0 are supported. We recommend you upgrade to the latest device software v4.0.0 for the BlackBerry 7520.
Rogers:
BlackBerry 6710™ with 16MB of memory; BlackBerry 6280™, BlackBerry 7280™, BlackBerry 7780™, BlackBerry 7290™, BlackBerry 7100r™ with BlackBerry device software v3.8.0 or higher, BlackBerry 7100g™ with BlackBerry device software v4.0.2 or higher, and BlackBerry 8700r™ with BlackBerry device software v4.1.0 or higher.
O2 UK:
BlackBerry 7730™, BlackBerry 7230™, BlackBerry 7290 with device software v3.8.0 or higher, BlackBerry 7100x™ with device software v4.0.0 or higher, and BlackBerry 8700g™ with device software v4.1.0 or higher.
3 Hong Kong:
BlackBerry 7230, BlackBerry 7290, BlackBerry 7730, BlackBerry 7100g, and BlackBerry 8700g™ with BlackBerry device software v4.0.0 or higher.
CSL Hong Kong:
BlackBerry 7230, BlackBerry 7290, BlackBerry 7730, BlackBerry 7100g, and BlackBerry 8700g with BlackBerry device software v4.0.0 or higher.
Sprint:
BlackBerry 7250™, BlackBerry 7750™ with BlackBerry device software v.4.0.0 or higher.


got this from blackberry.com/yahoodownload website
__________________
Exchange 2007
BES 4.1.6.9

http://www.flickr.com/groups/blackberry/

Last edited by noeffectx : 04-17-2006 at 10:04 PM.
Offline  
Old 04-18-2006, 11:49 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2004
Location: Southern California
Model: 9630
OS: 5.0
Carrier: VZW
Posts: 161
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Trying doing a search next time, there is a complete thread dedicated to this topic....by the way No, it will not work with T-Mobile
Offline  
Old 04-18-2006, 12:21 PM   #3 (permalink)
CrackBerry Addict
 
noeffectx's Avatar
 
Join Date: Apr 2006
Location: nyc & pt. pleasant beach, nj
Model: 8320
PIN: 123456
Carrier: T-mobile
Posts: 565
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default okey

thanks hnwosu.
__________________
Exchange 2007
BES 4.1.6.9

http://www.flickr.com/groups/blackberry/
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.