BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   7105t Audio Problems (http://www.blackberryforums.com/general-legacy-device-discussion/32296-7105t-audio-problems.html)

eric0668 04-18-2006 04:24 AM

7105t Audio Problems
 
I have a 7105 I upgraded to Hong Kong 4.1 about a month ago. I have audio problems--other end always complains a lot of static. I don't know when this started before or after 4.1

I called T mobile. they said they have heard of this. In spite of offering to switch to a 7100 or another 7105 or pay the difference to a 8700 (which I would do)

But since I reverted back to 4.0 tonight... I don't know if the problem is gone. Will ahve to wait to speak to someone tomorrow. But regardless, I spoke to Tmobile tonight...she did not see where I spoke with anyone and I'd have to pay the full 8700 price. CROCK

Anyway...
1) Have you heard of this
2) Was the audio prob. caused by 4.1
3) Do you think it would be safe to put back Honk Kong 4.1. Maybe clearing something out fixed it
4) Is there another more compatible 4.1 now than the Hong Kong with Tmobile

lastly, the rep tried to say something that I can tell if it is a hardware or software issue if something does or doesn't happen when I use a bluetooth headset. Can you explain?

mayor111 04-18-2006 05:04 AM

Eric,

This is a common complaint with the 7105T. I rolled out (20) of them and have taken back (2) because of this complaint.

Some things to think about:

1) The mic is right under the #5 key - so make sure when you are chatting on the phone you keep your face/cheek from leaning on this key.

2) Try your phone with a Bluetooth or wired headset to see if the problem still exists - if it does, then you may have a bad mic on your phone.

I doubt very highly its a software problem...its usually no problem at when once you learn not to lean on the phone, or its a hardware issue and then upgrade to the 8700.

My suggestion is to keep calling T-Mobile complaining and asking for help with this issue - regardless if they help you or not. Make sure after each call they give you a TROUBLE TICKET # - that way you know there is a record of it.

I hope this helps!

eric0668 04-18-2006 05:11 AM

Quote:

Originally Posted by mayor111
Eric,

This is a common complaint with the 7105T. I rolled out (20) of them and have taken back (2) because of this complaint.

Some things to think about:

1) The mic is right under the #5 key - so make sure when you are chatting on the phone you keep your face/cheek from leaning on this key.

2) Try your phone with a Bluetooth or wired headset to see if the problem still exists - if it does, then you may have a bad mic on your phone.

I doubt very highly its a software problem...its usually no problem at when once you learn not to lean on the phone, or its a hardware issue and then upgrade to the 8700.

My suggestion is to keep calling T-Mobile complaining and asking for help with this issue - regardless if they help you or not. Make sure after each call they give you a TROUBLE TICKET # - that way you know there is a record of it.

I hope this helps!


Thanks. it does help. But for number 2, did you mean, if it DOES NOT happen with the Bluetooth then I have a bad mic. Because if it does happen,then it can be the mic on the bluetooth. If I have it wrong..can u re-explain

I will do as you suggested, keep calling if needed, I got the phone 3 mos ago. I got a good deal, 2 yr agreement and I have been there for many years I paid $89

So do you think that because it is a problem that one said existed, even tho there is no record :( quite frequently, that I should not only do an upgrade if I choose not to get another 7105, but that they should credit me some of the $89 i.e. give me an even better deal than the 2yr contract deal (which I suppose they wouldn't do this early on a new 8700)

What do you think? I guess it does not matter. I think I will even have to argue to get another 2yr deal on the 8700

sharpie00 04-18-2006 11:36 AM

I also have this problem. I use a Bluetooth headset and it seems to fix the problem.

PCW 07-20-2006 10:26 PM

Same problem on Verizon 7250
 
I just searched for audio problems related to the 4.1 OS and found this thread, so let me add my bit: (Pardon me for posting this on the 7100 forum, but I thought it might be applicable).


After installing 4.1 on my Verizon Wireless 7250 (when it was first released earlier this year), I began receiving complaints about my mic audio, but ONLY when using a wired headset connected to the BB.

To experiment, I cycled through about six different headsets, earbuds, etc., all of which otherwise work fine. In fact, I've used all of them on this BB prior to installing OS 4.1 and they all worked very well.

Now, with OS 4.1 on the BB, all of them produced poor result on my outgoing audio. My receive audio remained fairly consistent, regardless of the headset I was using.

If I used a Bluetooth earpiece, the problem disappeared.

I I used the BB by itself (no external earpiece at all), the problem disppeared.

This problem continues to this day and is extremely frustrating. Anyone with a solution (besides reverting to the previous OS on my BB)?


All times are GMT -5. The time now is 12:20 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.