BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-19-2006, 12:44 AM   #1 (permalink)
New Member
 
Join Date: Apr 2006
Model: 7290
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Newbie - Transaction Error - Bad Format - 7290

Please Login to Remove!

My company released BB 7290's to many of us a few weeks back. After initial setup, everything seemed to be going well. Somehow, last week, I started not being able to send or reply to e-mails, but I can receive them with no problem!! I do not know if I mistakenly turned a feature on or off, and as a newbie user, have exhausted all options that I can think of within the BB or the desktop software.

When I compose an e-mail, and I try to send it, SEND is not an option in the header. If I try to reply to an e-mail, it gets sent back with a red "X", with the message status: Transaction error - Bad Format.

Has anyone else run into this before? I tried to search this in the threads for a half an hour, with no results. Any help would be greatly appreciated.

Thanks!
__________________
Rob in Chicago
Offline  
Old 04-19-2006, 01:04 AM   #2 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have them resend the service books to you. YOu can do it yourself from Desktop manager by manually regenerating a decription key. Don't have it on this PC so can't give the exact name. It's under Redirector. I think the third tab.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 04-19-2006, 03:35 AM   #3 (permalink)
New Member
 
Join Date: Apr 2006
Model: 7290
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried that already, no luck. Any other ideas??
__________________
Rob in Chicago
Offline  
Old 04-19-2006, 08:02 AM   #4 (permalink)
New Member
 
Join Date: Mar 2006
Location: England
Model: 8707v
Carrier: Vodafone
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Definitely a Service Book problem in my opinion. Classic symptom.

KB-02567 on the support site
Offline  
Old 04-19-2006, 09:39 AM   #5 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well if resending the service books did not fix it it is time to reinstall the software since apparently something was corrupted at installation time.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.