BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General Legacy Device Discussion (http://www.blackberryforums.com/general-legacy-device-discussion/)
-   -   Web Browser - Need Help (http://www.blackberryforums.com/general-legacy-device-discussion/32461-web-browser-need-help.html)

KCM 04-19-2006 09:50 AM

Web Browser - Need Help
 
All right, it's day 3 with my new 8700g and today's issue is accessing my bank's site via the BB.

I searched the threads for info on javascript and browser options but am still experiencing problems. Essentially, I'm having trouble accessing portions of my bank's site, whereas I never did before with my Treo 650. I can access my account balances, but not specific transactions.....which I used to be able to access.

I've set my browser options to emulate Internet Explorer, and to enable Javascript, but still no luck. Am I missing something or am I just basically SOL? Thought I'd have the same kind of access (and better) with the 8700 that I had with the Treo....

Thanks in advance!

awad 04-19-2006 10:08 AM

www.google.com/gwt/n

you could try that. it solved the myspace problem.

KCM 04-19-2006 10:23 AM

Thanks but it doesn't work...doesn't even let me get as far as I could before.

muskiemania 04-19-2006 12:21 PM

thats the problem with some banks now - they've been optimizing their features to only a few browsers. They even deny access to some browsers (and versions)...i've been using ie 7 for over a month now and EVERY time I want to check my bank account online I have to use netscape...

DTS 04-19-2006 11:20 PM

Have you tried using the Blackberry Enterprise Browser in IE emulation mode. That did the trick for me. I was having a problem accessing my bank's site also.

TheRFGuy 04-19-2006 11:37 PM

I believe some sites require 128bit Cipher strength browser which BB broswer does not support - at least that is what TMO told me!

chnky18 04-20-2006 04:04 AM

Quote:

you could try that. it solved the myspace problem.
The google site you mention gives me "Error Failed Assertion" when i try to sign in...what does that mean?

KCM 04-20-2006 08:50 AM

Quote:

Originally Posted by DTS
Have you tried using the Blackberry Enterprise Browser in IE emulation mode. That did the trick for me. I was having a problem accessing my bank's site also.

Hmmm, I only have one browser on my device - just an icon that says 'internet browser'. I'm not on BES....just hooked up my yahoo account (does that mean I'm on BIS?)...so I guess I can't try this.


All times are GMT -5. The time now is 07:19 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.