BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-19-2006, 09:50 AM   #1 (permalink)
KCM
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: none
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Web Browser - Need Help

Please Login to Remove!

All right, it's day 3 with my new 8700g and today's issue is accessing my bank's site via the BB.

I searched the threads for info on javascript and browser options but am still experiencing problems. Essentially, I'm having trouble accessing portions of my bank's site, whereas I never did before with my Treo 650. I can access my account balances, but not specific transactions.....which I used to be able to access.

I've set my browser options to emulate Internet Explorer, and to enable Javascript, but still no luck. Am I missing something or am I just basically SOL? Thought I'd have the same kind of access (and better) with the 8700 that I had with the Treo....

Thanks in advance!
Offline  
Old 04-19-2006, 10:08 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 8700c
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

www.google.com/gwt/n

you could try that. it solved the myspace problem.
Offline  
Old 04-19-2006, 10:23 AM   #3 (permalink)
KCM
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: none
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks but it doesn't work...doesn't even let me get as far as I could before.
Offline  
Old 04-19-2006, 12:21 PM   #4 (permalink)
Thumbs Must Hurt
 
muskiemania's Avatar
 
Join Date: Aug 2005
Location: Chicago, IL
Model: 9700
Carrier: tmo
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thats the problem with some banks now - they've been optimizing their features to only a few browsers. They even deny access to some browsers (and versions)...i've been using ie 7 for over a month now and EVERY time I want to check my bank account online I have to use netscape...
Offline  
Old 04-19-2006, 11:20 PM   #5 (permalink)
DTS
New Member
 
Join Date: Apr 2006
Model: 8700c
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried using the Blackberry Enterprise Browser in IE emulation mode. That did the trick for me. I was having a problem accessing my bank's site also.
Offline  
Old 04-19-2006, 11:37 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 8300
Carrier: T-Mobile & AT&T
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I believe some sites require 128bit Cipher strength browser which BB broswer does not support - at least that is what TMO told me!
Offline  
Old 04-20-2006, 04:04 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Location: DFW, Texas
Model: 8830
Carrier: Sprint
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
you could try that. it solved the myspace problem.
The google site you mention gives me "Error Failed Assertion" when i try to sign in...what does that mean?
Offline  
Old 04-20-2006, 08:50 AM   #8 (permalink)
KCM
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: none
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DTS
Have you tried using the Blackberry Enterprise Browser in IE emulation mode. That did the trick for me. I was having a problem accessing my bank's site also.
Hmmm, I only have one browser on my device - just an icon that says 'internet browser'. I'm not on BES....just hooked up my yahoo account (does that mean I'm on BIS?)...so I guess I can't try this.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.