BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-19-2006, 02:32 PM   #1 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question 8700c BBReply question that I don't think has been asked...

Please Login to Remove!

Hey all,

- Cingular
- BES
- 8700c

Got BBReply to work great. It's frustrating that the "From" addy can't be changed, but I'll live.

Here's my question:

On my BES acct, I have the autosig turned off, and use shortcuts to add a signature of my choice. When replying to my BES acct, this works like normal.

HOWEVER, when I reply to one of my three POP accts, using BBReply and changing the reply-to addy, when it's sent it lists my @mycingular.blackberry.net addy (as expected in the "from" line), but ALSO adds a "sent via Cingular on my Blackberry" or something like that.

Anyone know how to defeat that? Or at least edit it?

It's not THAT big of a deal, as it only will apply to my personal e-mail. I'm not thrilled about work people thinking I am always reachable, which is why I have it turned off in the first place on my BES acct.

Help?

If it's a definitive "no", that's cool...I just can't seem to find out on my own.

Thanks!
Offline  
Old 04-19-2006, 02:41 PM   #2 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7100g
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Log in to BIS and under options is Auto Signature.
Offline  
Old 04-19-2006, 03:08 PM   #3 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Uh...I appreciate the response, but with all due respect, did you read what I wrote?

First, I'm BES, not BIS (as noted above). Second, I've done that with my BES already (also noted above). This auto sig comes from somewhere else.
Offline  
Old 04-19-2006, 03:11 PM   #4 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

EDIT: Double post...sorry.
Offline  
Old 04-19-2006, 04:28 PM   #5 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think in this case the auto sig is coming from your BIS and you should change it or delete it there. The auto sig from the BES doesn't apply when using the Web Client service.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog

Last edited by Stinsonddog : 04-19-2006 at 04:35 PM.
Offline  
Old 04-19-2006, 05:46 PM   #6 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

WOW!!!

This is fascinating. I had NO idea that there was a BIS client if I was on BES. Forgive my ignorance. Found it, and accomlished it. Case closed.

Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.